Jump to content

Sign in to follow this  
Kormore

747 completely freezes when initialization reaches 0

Recommended Posts

Recently after an update that I did on the operations center, my 747-400 has become quite laggy and once initialization reaches 0 it compelely freezes.

 

Any thoughts? My current graphics driver from Nvidia is 376.33.

 

Cheers!

  • Upvote 1

Share this post


Link to post
Share on other sites

I had this issue earlier today, after it worked flawlessly yesterday. I uninstalled the QOTS II, deleted the entire PMDG folder from my main Prepar3d installation folder and re-installed it, and it worked after that. I wouldn't advise you to delete your entire PMDG folder if you have more than one of their aircraft installed, though. 

Share this post


Link to post
Share on other sites

Gents,

 

Please take a look at the thread we pinned here:

 

http://www.avsim.com/topic/503520-pmdg-747-400-qotsii-issue-tracking-thread-read-before-posting/?p=3565626

 

Try the technique we recommend and let me know if that solves the issue for you?

 

We are testing a permanent fix in-house right now... if it tests okay you will have it ASAP.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...