Recommended Posts

I just have mine set to Base Profile and I leave everything default except for tuning off the Shardercache. " It is a GPU feature provided by driver's control panels, its reduces CPU usage in video games by storing compiled shaders so the CPU doesn't have to compile them again, however I'm not sure how useful that is when using a flight simulator. I'm no expert on this, but it does seem to help me with OOM, just try it and if you don't see a difference then just change back.

 

Jack, when my Shardercache is set to on my HEX is 0x00000001 so yes it appears no is 0 and yes is 1 for the last digit.

 

 

Cheers

Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK, I heard people saying the 747's VAS footprint was about the same as the NGX and the T7 but if you are able to fly those or similar a/c without any VAS issues I guess you're right it's an issue specifically related to the 747.

 

it uses about 300meg more VAS than the 737 or 777 for me..( fsx-steam). not sure if that is a glitch on my setup (i have not looked at the options much yet) or is just the expected difference. i think that number may go up a bit more if you run the vehicles around.

 

i don't really suspect it is a driver setting issue or anything at least for my system, none of that stuff has changed in ages...seems like it's just a flat out higher baseline from the airplane...not a big deal, for me it unfortunately puts things right at the limit where my usual 'reduced settings' that i use with the 777 simply aren't even close enough anymore, with heavier addon airports and regions.

 

on the plus side, with some of the lighter ones, and default airports, it works great.fabulous airplane.. at 1161meg it's a bit less than the concorde original version was which topped out at 1.5gig or something and used to hold the crown for my VAS eaters hall of fame... (although they since carved a lot of megs off that and now it's comparable to the other pmdg planes..)

 

cheers

-andy crosby

 

 

edit: here's my current vas listings for comparison

default trike		0
aerosoft beaver		98
jahn c-47		466
majestic q400		530
a2a constellation       551
milviz bobcat		804
fslabs concorde		829
pmdg 737		861
pmdg 777		872
pmdg 747		1161

Share this post


Link to post
Share on other sites

I bought the FSX version due to statements from PMDG that the VAS usage would be lower than the 777. This is disappointing to learn the opposite is being seen the day after I finally purchased the Queen. - David Lee

Share this post


Link to post
Share on other sites

OK, so last night was my first flight with the Queen (yes i bought it on release day, but only got the time last night for my first flight), all in all it went pretty well, i think my knowledge of the previous Queen did help alot.

 

I do have a huge concern, and that is my VAS usage, i use Scenery Configurator so only use scenery where i am flying, last night was a short hop from FAOR (Johannesburg) to FALE (King Shaka INt Durban), when i started my sim as usual my default is the trike, so started up, started my FSINN as usual, my VAS was around the 300000 mark, when i changed to the Queen it dropped to 260000 then as i was setting up continuously dropped to where i was ready to taxi to around the 169 000 mark. After i took off it climbed back to 180 000, passed T/C and just before T/D i had a "Out of Memory".

 

Now i have flown this specific route, many many times as i fly for BA Virtual, i tested the 777 and did not have the same issue. Luckilly i have FSUIPC Save on, so i could restart and finish my flight.

 

To be honest cant see how i can finish a flight from Johannesburg to Heathrow in this aircraft, i will give it a try this weekend and report back.

 

There is definitely a huge difference in the VAS footprint between the 777 and 747, i had 1 or 2 OOM with the 777 in the beginning, but this was quickly sorted, but the Queen is different monster, even on the 777 as the flight nears the end of a 11 hour flight the VAS is reduces significantly compared to the start of engines.

 

Last nights flight was approx 45 minutes, and i would say 20 minutes into the flight i got the dreaded OOM, as i said before i have Scenery Editor, so only chose the ones im flying into, ORBX World, AS2016, Avliasoft EFB and thats it.

 

So this is really bugging me!

Share this post


Link to post
Share on other sites

Yeah, seems the 747 is harder on VAS than the other PMDG aircraft....

 

I have out of memory problems when landing....shortly before landing, the bell starts, signaling imminent OOM, which is annyoing as hell...

 

Then the sims closes, sometimes after landing, sometimes while landing etc.

  • Upvote 1

Share this post


Link to post
Share on other sites

Strange how much the VAS usage differs between different systems. Since purchasing the Queen I have flown EHAM/CYYZ, EHAM/TNCM, EGKK/KBOS and I am currently eroute Sydney via Hong Kong. My VAS on all flights has not dropped below 700mb, the lowest being on approach to CYYZ. At this moment I am somwhere over Russia and my remaining VAS is 983820. The only thing I have done differently is to uninstall GeForce Experience, which I noticed was using a hell of a lot of processing power and ram.

 

Flying live now if you want to check my progress

Share this post


Link to post
Share on other sites

I am also having VAS issues with the B747V3.

 

I have a brand new 7700K, GTX1070 (376.53 drivers), 16 GB 3200 memory and I cannot complete  a flight with the B747 even a small one, for example  a 1 h flight from Newcastle to Amsterdam. 

Share this post


Link to post
Share on other sites

Thought i'd join in and say i'm disappointed with the VAS. I have the 777 and i also was pleased to see the 747 using less VAS than the 777 prior to release. I'm having a hard time trying to fly this, FSX keeps crashing with out of memory... That's even after lowering setting and changing things. Don't have any issues at all with the 777. 

Share this post


Link to post
Share on other sites

here's my current vas listings for comparison

default trike		0
aerosoft beaver		98
jahn c-47		466
majestic q400		530
a2a constellation       551
milviz bobcat		804
fslabs concorde		829
pmdg 737		861
pmdg 777		872
pmdg 747		1161

Wow so you only use 1.2GB VAS when flying the 747? or is that your remaining VAS? meaning you're using 2.8GB? Either way it seems like you're having a good experience!

 

 The only thing I have done differently is to uninstall GeForce Experience, which I noticed was using a hell of a lot of processing power and ram.

 

I might try this and see if I notice a difference.

Share this post


Link to post
Share on other sites

Wow so you only use 1.2GB VAS when flying the 747? or is that your remaining VAS? meaning you're using 2.8GB? Either way it seems like you're having a good experience!

 

 

that's a relative measure of the aircraft's usage with the trike as a baseline, meaning the 747 uses about 1.2G by itself. all those are taken at the same default airport but with a few addons such as ftx global, AS2016+ASCA, and chaseplane, the free VAS from that measurement was 1489 free which is not bad at all. that is with minimal traffic settings, no ground vehicles, autogen off, etc...

 

..during a typical flight i'm seeing around 900-1300 free as long as i avoid heavy addon airports.. in heavy spots, like in orbx regions, loading at KSFO (without an addon airport, just the region) it is quite marginal with around 300meg free and usually results in problems... the other pmdg planes are more in the 500-600 free range with same settings at those places. i guess a lot of people are bumping into that marginal area where maybe they weren't before. 

 

cheers

-andy crosby

Share this post


Link to post
Share on other sites

Bought Flightbeam KSFOHD today and Managed to land the 747, I have HT on, Orbx global and vector with most the stuff turned down in vector, 4096 texture res and all scenery objects on extreme dense and believe or not level of radius max, i have tweaked the P3D.cfg slightly, i took off from KSFO then circled at ARCHI for around 40 min to dump some fuel to make the approach back in and i landed at 28L with around 500 mb vas left, taxied all the way to gate A7 wish brought me back to around 450 mb, called in gsx and it dropped to around 370 ish, frames were around 18-30 ish frames, sitting at the gates gives about 40 frames external view.

 

I Own Flytampa's EHAM to and fly there regularly and never really had vas problems

 

I'm just using default AA settings in P3D since spectre just kills my frames and looks decent if you spend most your time inside the airplane, this is all on the latest P3Dv3 hotfix

 

Hopefully you'll find a similar fix as mine so you can enjoy flying without OOM's

 

OS: Windows 10

CPU: I7 4790k @4.7
RAM:16GB DDR3
GPU: GTX 780

Share this post


Link to post
Share on other sites

Looks like we all have same issue, but have not seen anyone from PMDG making any comment......Looks like they are aware of the issue but.....

But this is posted by the PMDG team:

- Claims of VAS leaks

  • Note that in order to investigate these properly we need clear evidence of an issue with specifics. This means testing in a controlled manner that eliminates confounding variables such as scenery or other addons. We are not yet convinced there are VAS issues with this product - we spent a heavy amount of time in beta testing on VAS optimization and leak hunting and had testers whose specific role was to find and track VAS leaks. We released confident that we were not seeing any.

P.S. Forgot to add how clear needs to be when for the fact! 747 use more VAS than 777, now even more than FSL bus.....

Share this post


Link to post
Share on other sites

that's a relative measure of the aircraft's usage with the trike as a baseline, meaning the 747 uses about 1.2G by itself. all those are taken at the same default airport but with a few addons such as ftx global, AS2016+ASCA, and chaseplane, the free VAS from that measurement was 1489 free which is not bad at all. that is with minimal traffic settings, no ground vehicles, autogen off, etc...

 

..during a typical flight i'm seeing around 900-1300 free as long as i avoid heavy addon airports.. in heavy spots, like in orbx regions, loading at KSFO (without an addon airport, just the region) it is quite marginal with around 300meg free and usually results in problems... the other pmdg planes are more in the 500-600 free range with same settings at those places. i guess a lot of people are bumping into that marginal area where maybe they weren't before. 

 

cheers

-andy crosby

 Oh I understand now Andy. I haven't tried using her without scenery purely because I don't fly anything without it. Nice too see most people are having similar issues though with previous PMDG aircraft performing better.

 

Hopefully you'll find a similar fix as mine so you can enjoy flying without OOM's

Fingers crossed Andy. It seems you've got it working nicely though. When you say latest hotfix, are you using the latest version of P3D? 

 

Looks like we all have same issue, but have not seen anyone from PMDG making any comment......Looks like they are aware of the issue but.....

But this is posted by the PMDG team:

- Claims of VAS leaks

  • Note that in order to investigate these properly we need clear evidence of an issue with specifics. This means testing in a controlled manner that eliminates confounding variables such as scenery or other addons. We are not yet convinced there are VAS issues with this product - we spent a heavy amount of time in beta testing on VAS optimization and leak hunting and had testers whose specific role was to find and track VAS leaks. We released confident that we were not seeing any.

P.S. Forgot to add how clear needs to be when for the fact! 747 use more VAS than 777, now even more than FSL bus.....

 

Alex, I'm just pleased that this thread is getting a lot of views (2600 now I think) and is Hot on the forum which must be proof enough now to PMDG that there is a problem. I know my issue eliminates all variables because I can run other PMDG aircraft with the exact same addons running. 

 

I did however have a small break through today after turning shadercache of in Nvidia Inspector. I hadn't flown the 747 for a few days and last time I did I had the OOM warning signs. So, before trying her again I thought I'd do as Martin suggested and turn shadercache off. Too my surprise she was using 3GB of VAS on the ground at UK2000 EGPH with AS16 weather and ORBX England with Vector. I then departed at which time VAS had reached 3.2GB. This continued to climb all the way to arriving at the gate at UK2000 EGKK where we'd reached 3.7GB, but nothing higher. No alerts or OOM's. Although, she was teetering on the edge we made it! 

 

I will be doing another flight soon to confirm that this isn't just a one off.

 

Dan

Share this post


Link to post
Share on other sites

Thanks Dan,

 

I however don't think that shaddercache will help....will try latter today definitely....But for all I know, I was in green with every add-on so far and no OOM's. I have to say, I made one flight, lasted over 4 Hrs, I left FSX at the gate for at least 2 Hrs prior to that flight and I played after the flight for 2Hrs. No OOM's, but my VAS was way higher (and not at the payware airport!). After that I started questioning their (PMDG) reports that 747 uses less VAS footprint than 777. And that is not true. Also worth noting, that I had NOT, purposely, updated my NVIDIA driver as of yet and I never do that after next one comes out. Since DEVS in NVIDIA dept don't care about FSX and P3D...they are more interested in their killing games........ :wink:  

 

P.S. I BTW ALWAYS have over 1GB on anything I fly - including all PMDG products.....and I am heavy with all add-ons....

Share this post


Link to post
Share on other sites

That's odd especially as they weren't addon airports. Then again I haven't tested performance at default airports.

 

Hopefully it works for you.

 

I reverted back to 376.33 after claims the latest one wasn't doing any good to the sim. 

 

Is that 1GB VAS remaining that you get? That's really good! I'm not sure how mine compares as I've never tested until using the 747.

 

Dan

Share this post


Link to post
Share on other sites

 

 


Fingers crossed Andy. It seems you've got it working nicely though. When you say latest hotfix, are you using the latest version of P3D? 


Yes latest hotfix that supose to fix SLI, running nvidia drivers 376.33.

Also one thing that made much difference for me was running the AlwaysFullLoad line.

Share this post


Link to post
Share on other sites

Nope....VAS at 2.559 GB KLAX airport.....ORBX, VECTOR, Heavy WX (ASN)....seems to me is good now.....And stable...FPS are down tho.....

Share this post


Link to post
Share on other sites

I'm using the latest P3D 3.4 HF3. I'm also using the Hot Fix Nvidia driver 378.57. I have no evidence of a VAS leak, my VAS usage fluctuates according to where I'm at. Currently Im flying from MMPB to RJSS when I flew over the LAX and SFO areas at 34000 my VAS was at about 600 currently over the North Pacific my VAS is up to almost 900 and has remained pretty steady even with the WX changing (AS2016 & ASCA dynamic real time wx). There is no steady leak even after 7 hours so far.

 

I think its important to go through the PMDG manuals and  Prepar3D Guide v1 carefully and find the VAS improving .cfg settings. Also when there is a suspected Nvidia driver leak, instead of going backwards, go the Guru3d website and look for a hotfix or beta driver.

 

With all that said, I cannot wait until LM finally get a 64 bit platform released, because then PMDG and all other developers will be able to unleash realism and innovation upon us without VAS concern at all.  

Share this post


Link to post
Share on other sites

 

Yes latest hotfix that supose to fix SLI, running nvidia drivers 376.33.

 

Also one thing that made much difference for me was running the AlwaysFullLoad line.

Im regretting not buying P3D I thought the vas for fsx is higher than the 777 according to their statements leading up to the release but that has not been the case for me. - David Lee

Share this post


Link to post
Share on other sites

First of all, I love this new release! The 747 has always been my favorite airplane. When flying circuits around Fly Tampa CYUL in the Queen, after a while I start getting the warning chimes from my PC, but no OOM. With most settings on high, this scenery package has always bogged down the fps a little in the past. But, never had the chime warning when flying the T7, NGX, or even the Coolsky DC-9 with the UHD cockpit textures.

 

John Gaasbeek

4790k, 16GB RAM, 120GB SSD, 240GB SSD, Nvdia 960 Strix 4GB

Share this post


Link to post
Share on other sites

I purchased sim starter last week and totally screwed up my p3d. Had to reinstall everything. A descent tutorial would be a great advantage.

Me too, installed and removed twice, worst purchase of last year.

Tool badly designed.

Share this post


Link to post
Share on other sites

For me, VAS useage on the 747 is slightly less than the 777. I am midway through a 11-hour flight from RJAA-KDTW, and am using 2.6 GB. This is with Pilots Global Ultmate mesh, Orbx Global, OpenLCNA and Vector, and AS16 injecting weather. I run medium high settings in P3D, 2048 texture resolution, and NO AI.

 

Of course, I'm over the North Pacific right now, and do expect VAS use to increase once I make landfall over Alaska, but on previous tests, the worst VAS I have seen with the 747 has been at Flytampa CYYZ, and that was using 3.4 GB while on the ground

 

Have never come anywhere close to an OOM with any aircraft in P3D - even with the FSL A320 which is the most VAS-heavy add-on I own.

Share this post


Link to post
Share on other sites

For me, VAS useage on the 747 is slightly less than the 777. I am midway through a 11-hour flight from RJAA-KDTW, and am using 2.6 GB. This is with Pilots Global Ultmate mesh, Orbx Global, OpenLCNA and Vector, and AS16 injecting weather. I run medium high settings in P3D, 2048 texture resolution, and NO AI.

 

Of course, I'm over the North Pacific right now, and do expect VAS use to increase once I make landfall over Alaska, but on previous tests, the worst VAS I have seen with the 747 has been at Flytampa CYYZ, and that was using 3.4 GB while on the ground

 

Have never come anywhere close to an OOM with any aircraft in P3D - even with the FSL A320 which is the most VAS-heavy add-on I own.

 

I Have to say, same for me with everything you have in terms of add -on and FT CYYZ is definitely killer and I am avoiding landing or taking off from that Airport.....Sadly. In terms of VAS, yes, 2.5 - 2.6 all good till T/D than it spikes to 3 -3.1......More than 777 for me. FPS for some reason are lower, however last night I had moments going over 40....WOW. But it was smooth overall..... My second flight and I have to say that if it stays there I am OK. Tonight I will try 12 Hr flight and see what is going to happen.....

Share this post


Link to post
Share on other sites

Had a VAS warning just now over Africa so saved and restarted the sim(P3D). Doing Heathrow to Cape Town, was at 54% when i re loaded but now at 64% in the space of 20 mins. Not sure why it does that?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now