Jump to content
Sign in to follow this  

Engine 1 always running

Recommended Posts

I noticed I couldn't fire up AES's support, tried some things until stopping to hear a persistent engine noise.

Moved throttles separately and ...alas... engine 1 spools up when throttle 1 is accelerated.


Tried to reset cold and dark by FMC, tried cycling the fuel CUTOFF switch, to no avail.


Anyone else with the same issue?



Thanks and best regards,


Gonçalo Moreira

Share this post

Link to post
Share on other sites





Turn your game sound off then on.


That's not the issue. Engine producing power

Share this post

Link to post
Share on other sites



Take the FSUIPC.ini out of your <sim root>\modules folder and put it in your <sim root> folder temporarily. Fly. If it goes away, your FSUIPC setup is messed up somehow. If it doesn't go away, simply drag the .ini file back into the modules folder.

Kyle Rodgers

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online

  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Create New...