Sign in to follow this  
Andrew_L

Help, Camera won't move when I use Spacebar + Mouse and my Joystick is unresponsive as well!

Recommended Posts

I recently installed the Wilco E-175/E-195 pack, I loaded up FSX, spawned in, and my camera wouldn't move, so I tried a different aircraft and it still wouldn't move, and my joystick was unresponsive (Logitech Extreme 3D Pro), anyone know why?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I use FSX with Ezdok v.2, TrackIR and I have Logitech G940 all on windows 7. The first time I started seeing your exact problem was 3 weeks ago when I first installed EZdok v.2. It seems many others are having similar issues as well. I was baffled by this problem until I started my process of elimination. Uninstalling and reinstalling EZdok made no difference. Disabling TrackIR suddenly caused EZdok and my Logitech device to function again. Unfortunately, this lasted temporarily and the problem with my Logitech continued to fail, and i lost all control of my aircraft. What I finally did was uninstalled EZDOk, reset all my key button configurations in FSX, reinstalled EZdok and reinstalled or updated my Logitech device driver and calibrated it from windows device, not from within FSX. I then reconfigured EZDOk key functions as recommended by ezdok, and reconfigured my button keys for my Logitech device. At the moment, everything seems to be functioning well as it did before.

 

You may not have EZDOK v.2, but if you do, you might consider these steps because I think maybe the older versions of EZdok is still configured to FSX and to the logitec device. Hope this helps.

 

Troy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this