kiek

Flying with live traffic!

Recommended Posts

As some others have asked: What does it do to VAS? I'm willing to try it for VAS reduction. Also, how much work is it to get the liveries from MT6 into the app? 

 

I'm really interested in this, but still a tiny bit skeptical...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can't get it to work. Started the flight in P3D, PSX opened, Real Traffic opened, but simply won't connect to the sim. No idea at the moment why. Both apps are allowed in Firewall.

 

image.jpg

 

 

Any help is appreciated! Thanks!

Share this post


Link to post
Share on other sites

Had the same problem.

 

Try changing the IP address in SimConnect.cfg to 127.0.0.1 (if you're running in a non-network environment). That solved the problem for me.

Share this post


Link to post
Share on other sites

also try using a airliner if your not i was in a fighter and it didnt reconize the plane when i went to a 737  poof it worked

Share this post


Link to post
Share on other sites

This looks like a very promising program bringing our hobby to an even higher level.

 

I installed the program but ran into some issues of which I hope some of you could help me.

After installing RealTraffic 3.0.6 I do not seem to receive any traffic In the Traffic Display; what I see are the two black circles and in red NO TRAFFIC.

 

I tried to follow some of the suggestions from this thread like changing localhost in 127.0.0.1 etc, but nothing works.

Do I need to make some extra configuration changes in my router/modem?

 

Any help would be greatly appropriated!

 

Marco Bruno.

Share this post


Link to post
Share on other sites

Cannot get over the accuracy. Had FR24 opened on my client PC and it was spot on with what I was seeing in P3D. The only thing that could be an issue, for me anyway is doing historic flights, or using the 4x sim rate in the PMDG 777.

Share this post


Link to post
Share on other sites

Brilliant idea, as with all such strokes of genius one wonders instantly why this wasn't tried before!

  • Upvote 1

Share this post


Link to post
Share on other sites

Yes, I checked that too.  RealTraffic starts fine (which also uses java), but doesn't show any traffic.  I'm guessing it's because it hasn't connected with PSXseeconTraffic, which of course, doesn't start at all.

 

I can use all the other programs Nico provides (VMRGenerator and ParkPosGenerator), which look similar to PSXseeconTraffic

 

Thanks anyway Tom for taking a stab at it!  :smile:

 

edit:can't type... :P

 

Just to add that I have this problem.  Windows 7, 64 bit, and I have installed the redist.  I run PSXseeconTraffic.exe, and nothing happens.  Realtraffic works ok, and Nico's other programs open just fine.

Share this post


Link to post
Share on other sites

As some others have asked: What does it do to VAS? I'm willing to try it for VAS reduction. Also, how much work is it to get the liveries from MT6 into the app? 

 

I'm really interested in this, but still a tiny bit skeptical...

 

 

FPS/VAS FlightSimming problems!  Never see with PSXSeeconTraffic!
 
The past few months I have as beta tester of PSXSeeconTraffic made many test flights in my B737 Cockpit under various conditions.

One of the most important topics is then always the question FPS and VAS problems.

During the test flights, I have had a lot of attention to this question.

I have the same test flights made under the exact same conditions with and without Real liveTraffic.

Continuous the VAS and FPS measured during flights.

Conclusion: there is barely measurable FPS <1 and VAS loss when using PSXSeeconTraffic.

For everyone's information here my test system/configuration.

I would like to emphasise running the PSXSeeconTraffic software on my small Windows 8 Tablet.

 
My Setup configuration. (local network with switch)
PC1 running;

P3D ,ORBX FTX Global, LandClass Eur and Vector, FSUIPC, GSX and different Airport addons,

Hifi AS2016/ASCA remote from my W8 Tablet.

PC2 running Prosim B737 software; Captain PFD, ND and EICAS CDU

PC3 running Prosim B737 Software; FO PFD, ND and CDU

All; operating software Windows 10

 
Windows 8 Tablet client; (USB 3 Cable connected with my Local Network Switch)

Simultaneously running on this Tablet ; PSXSeeconTraffic, AS2016/ASCA in dynamics mode, PFPX, Topcat, ProsimUtils, FSUIPC Wide Client VAS/FPS monitor, ProsimUtils and FlightRadar24 in the Web browser.

PSXSeeconTraffic and Realtraffic for PSX have no influence on the programs running on this little tablet and no loss off performance in P3d.
 
Henk (the Netherlands)
"Have a nice Flight"

Share this post


Link to post
Share on other sites

For those have having problems connecting like I did, if you are Not running this over a network rename the simconnect cfg file in the PSX seecon traffic file.Ive just put old at the end of it

  • Upvote 1

Share this post


Link to post
Share on other sites

 

FPS/VAS FlightSimming problems!  Never see with PSXSeeconTraffic!
 

I still need to try it, but I will definitely do as soon as I find time. I hate subscriptions, but the 10 $/yr are a bargain in eyes.

 

I can imagine the effect now. The real burden of usual AI programs is on the CPU having to calculate all those planes around in a way to make sense. Now the CPU is relieved of all this work as real-world traffic is injected as is and there's nothing to calculate. It's our real-world controllers and pilots who make sure (hopefully) traffic to make sense.

 

As a sidenote, I recall reading on the UT2 forum there is something like an "Ultimate Traffic Live" in beta now which smells like something similar.

 

Kind regards, Michael

Share this post


Link to post
Share on other sites

Question to current users and/or Beta Testers...

 

I understand the Live Traffic does not work while running VPilot in the VATSIM environment.  If I am flying on VATSIM in UNCONTROLLED airspace (which can be very frequent), is there a SIMPLE way to toggle back and forth between LIVE TRAFFIC and VATSIM traffic ?  This would be a great solution to those "lonely" VATSIM flights. 

 

Thanks for your response and thank you Nico for ALL you do for our community  :wink:

Share this post


Link to post
Share on other sites

 

 


"Ultimate Traffic Live" in beta

 

I too was wondering what was happening with this.

 

Mark

Share this post


Link to post
Share on other sites

Cant seem to use the VMRgenerator. Seems as though the AI location is fixed and cannot be changed. I have 30gb of custom AI on anther drive. Any way to tell it where to look?

Otherwise, very interested to try this. Great ideas at work Nico

Share this post


Link to post
Share on other sites

Cant seem to use the VMRgenerator. Seems as though the AI location is fixed and cannot be changed. I have 30gb of custom AI on anther drive. Any way to tell it where to look?

Otherwise, very interested to try this. Great ideas at work Nico

 

 

I just tried this the VMRgenerator found nothing!

 

 

Share this post


Link to post
Share on other sites

Just to add that I have this problem.  Windows 7, 64 bit, and I have installed the redist.  I run PSXseeconTraffic.exe, and nothing happens.  Realtraffic works ok, and Nico's other programs open just fine.

 

Guys,

 

have you tried running the program 'As Administrator' .. If still nothing all could say is to check Event Viewer, Application log if any clues - although from what you describe, it sounds to me that is it isn't opening at all it is unable to see the mandatory minimum libraries required to run (ms C++ 2015). Install > both < 32bit (x86) and 64bit (x64) versions of such minimum libraries.

I just tried this the VMRgenerator found nothing!

 

Your Simobjects.cfg needs to have the path to the custom AI traffic recorded, too.

Share this post


Link to post
Share on other sites

Not sure if this program can be supported -

 

VMRgen found 0.

 

[Entry.12]
ACTIVE=true
PATH=D:\MyTraffic Professional\MyTraffic\Aircraft
REQUIRED=false
TITLE=MyTraffic
 
Nico?

Share this post


Link to post
Share on other sites

Hi Dean,

 

Just point to MyTraffics aircraft folder.

Then run the program..

 

Do you use the correct path in the progam ?

Share this post


Link to post
Share on other sites

Cant seem to use the VMRgenerator. Seems as though the AI location is fixed and cannot be changed. I have 30gb of custom AI on anther drive. Any way to tell it where to look?

Otherwise, very interested to try this. Great ideas at work Nico

 

 

 

Not sure if this program can be supported -

 

VMRgen found 0.

 

[Entry.12]
ACTIVE=true
PATH=D:\MyTraffic Professional\MyTraffic\Aircraft
REQUIRED=false
TITLE=MyTraffic
 
Nico?

 

 

You have to manually enter your paths:

 

1. Click on the "change" button to enable editing.

2. enter the desired path in one of the 6 lines provided

3. Click on the "change" button to turn off editing.

4. Click "GO"

Share this post


Link to post
Share on other sites

Just to add that I have this problem.  Windows 7, 64 bit, and I have installed the redist.  I run PSXseeconTraffic.exe, and nothing happens.  Realtraffic works ok, and Nico's other programs open just fine.

 

Exactly the same OS and same issue here :sad:

 

EDIT : I tracked the program with Procmon and it exits on non existing DLL in SysWow64.

But those dll's seems to be available only since Windows 8.1 ...

Share this post


Link to post
Share on other sites

 

 


You have to manually enter your paths:
 
1. Click on the "change" button to enable editing.
2. enter the desired path in one of the 6 lines provided
3. Click on the "change" button to turn off editing.
4. Click "GO"

 

Thanks, but reading up am on W7 and that looks like a problem?

Share this post


Link to post
Share on other sites

Guys,

 

have you tried running the program 'As Administrator' .. If still nothing all could say is to check Event Viewer, Application log if any clues - although from what you describe, it sounds to me that is it isn't opening at all it is unable to see the mandatory minimum libraries required to run (ms C++ 2015). Install > both < 32bit (x86) and 64bit (x64) versions of such minimum libraries.

 

Yes to administrator.  I have UAC off anyway, but I always try Administrator anyway if something is borked up.

 

x86 version is installed...ran the repair anyway.  No luck.

 

Event Viewer has a Fault Bucket error with this program...probably missing a dll...

 

EDIT:

 

Exactly the same OS and same issue here :sad:

 

EDIT : I tracked the program with Procmon and it exits on non existing DLL in SysWow64.

But those dll's seems to be available only since Windows 8.1 ...

 

That might be the culprit...

Thanks, but reading up am on W7 and that looks like a problem?

 

Sorry Dave...do you mean that the program isn't starting for you?

Share this post


Link to post
Share on other sites

Exactly the same OS and same issue here :sad:

 

EDIT : I tracked the program with Procmon and it exits on non existing DLL in SysWow64.

But those dll's seems to be available only since Windows 8.1 ...

 

I also have the same "non starting" PSXseeconTraffic.exe issue - I am on Vista (64 bit) though.

 

Regards

 

Steve

Share this post


Link to post
Share on other sites

Tested it. Many glitches on my end. Planes going sideways, some planes going 50kts on taxiway, sudden stops, no planes at gates at all on a second test run, planes not landing and disappearing above the runway, etc.
Not sure I did something wrong or are simply the culprits with real traffic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.