Sign in to follow this  
dornier

On some landings the aircraft in the flare hits the ground hard unexpectedly

Recommended Posts

Hi everyone,

 

I know the main gear on the 747 hangs down quite a bit in the flare, but at some airports I'm unexpectedly smacking the aircraft into the ground. At some airports my landings are fantastic, but yesterday landing in KBOS on the ILS 33L approach everything was looking great and all of a sudden it's as if I hit the threshold of the runway with the main gear. I was manually flying and following the glideslope when it occurred. So what am I doing wrong? I was planning on touching down around 1500' down the runway, but it's as if the runway jumps up in the flare.

 

Thanks,

 

George

 

Using FSX SE, Chase plane, Active Sky 2016.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have this problem at Aerosofts Heathrow airport. I would sagely assume that it's an issue with the airport and not the airplane because if it was the airplane, it would probably happen at a lot of other airports including default airports.

Share this post


Link to post
Share on other sites

 

 


At some airports my landings are fantastic, but yesterday landing in KBOS on the ILS 33L approach everything was looking great and all of a sudden it's as if I hit the threshold of the runway with the main gear.

 

This is a FSXism.. increase your mesh setting.  It happens at KSFO too and it has to do with the runway extending close to the water.

Share this post


Link to post
Share on other sites

Mesh complexity or Mesh resolution or both?  How much?

 

Right now I have Mesh Complexity set to 75 and Mesh Resolution set to 2m.

 

Thanks,

 

George

Share this post


Link to post
Share on other sites

Mesh complexity or Mesh resolution or both?  How much?

 

Right now I have Mesh Complexity set to 75 and Mesh Resolution set to 2m.

 

Thanks,

 

George

Setting the Mesh Resolution to 10m solves this annoying behavior.

Share this post


Link to post
Share on other sites

Does it have to be 10m or can it be higher? 

It still happens with 5m so to completely get rid of it it has to be 10m.

Share this post


Link to post
Share on other sites

Sorry I should have worded that differently. I meant a higher number, not a higher resolution. So I have my set to 22m for performance. Is that okay or do I have to set it to exactly 10m?

Share this post


Link to post
Share on other sites

Sorry I should have worded that differently. I meant a higher number, not a higher resolution. So I have my set to 22m for performance. Is that okay or do I have to set it to exactly 10m?

That's no problem :smile: This issue is only present with 1m, 2m and 5m mesh resolutions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this