Jump to content
Sign in to follow this  
captbignell

Queen of the sky AP

Recommended Posts

Auto-Pilot

My friend and myself now have the Queen of the sky, but we are both having trouble with the auto-pilot turning off in flight.

This happen most of the time on a turn in the flight plan, also on landing.

It sometimes turns off , for no reason that I can see.

I have reloaded this download again and it still is doing the same thing, any help on this.

Thank you

Wayne Bignell

Share this post


Link to post
Share on other sites

Auto-Pilot

My friend and myself now have the Queen of the sky, but we are both having trouble with the auto-pilot turning off in flight.

This happen most of the time on a turn in the flight plan, also on landing.

It sometimes turns off , for no reason that I can see.

I have reloaded this download again and it still is doing the same thing, any help on this.

Thank you

Wayne Bignell

 

When in the aircraft, go into the FMC, press "Menu" and choose "PMDG options" (words to that effect).  Go into "Simulation" and look for an option that has words to the effect of "disable hardware axis when AP activated".   It will resolve this problem.

  • Upvote 1

Bill

MLA / LSA flyer, school teacher and personal assistant to one Greyhound pup.

"Teaching children is not a job. It's a privilege"

Share this post


Link to post
Share on other sites

I've got the autopilot engaging pretty easily, but mine will also turn off with the slightest touch of the yoke.  If I brush my hand just slightly and move the yoke, the autopilot will disengage. I'm wondering if I just need to put a larger null zone on my yoke maybe.

Or is there a setting somewhere in the options on the FMC that will make this work better?

It's hard for me to imagine that the autopilot in the real aircraft is that sensitive to disconnecting.

Every time the captain gets up to take a pee, it would be "Oh darn, not again!".  :shok:


When in the aircraft, go into the FMC, press "Menu" and choose "PMDG options" (words to that effect).  Go into "Simulation" and look for an option that has words to the effect of "disable hardware axis when AP activated".   It will resolve this problem.

 

Great!  Thank you.  I knew there had to be something.  :smile:


Robert Yunque

PilotEdge Ratings =   CAT-11 (2016-09-13)  I-11 (2016-10-23)  V-3 (2016-08-01)

fslabs_banner.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...