Sign in to follow this  
Boeing or not going

black flash on bottom of inboard engines in fsx

Recommended Posts

I think this should be the bottom beacon flashing off the inboard engines... but it flashes black. Is that a paint issue or because I use FSX? I circled the area that flashes black - David Lee

 

KtltBFK.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I tried other repaints and they all do it. But only at day time. Night is ok. It flashes red on the inboard engines. - David Lee

Share this post


Link to post
Share on other sites

Hid a post because it was unsigned, and also goes against our standard guidance that reinstalling should be one of the last possible steps unless we specifically tell you to do so. Uninstall/reinstall as a method rarely fixes anything, and has the potential to make things worse (especially if done improperly, and you'd be surprised at how many odd ways people will try to do so).

 

Are any of you using DX10 with or without the "fixer"?

Share this post


Link to post
Share on other sites

Hid a post because it was unsigned, and also goes against our standard guidance that reinstalling should be one of the last possible steps unless we specifically tell you to do so. Uninstall/reinstall as a method rarely fixes anything, and has the potential to make things worse (especially if done improperly, and you'd be surprised at how many odd ways people will try to do so).

 

Are any of you using DX10 with or without the "fixer"?

DX9 FSX Steam I read the post from MoDez that GE engines are the only affected by this? That explains it my fleet is all GE. - David Lee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this