edrake

Elite Toe Brakes on Xplane

Recommended Posts

We have Elite rudder pedels, the peddles and toe brakes seem to calibrate OK using the Elite Hardare Interface. Whe we use the date output function on xplane to see the Rudder and Toe Brake values the rudder seems to be fine but as we use the toe brakes the toe brake data keeps jumping back to .000 it may very for a fraction of a second, but not long enough to see what value it is changing to.  This happens on the 172 in Xplane-11, and the Vflite Piper ArrowIII, I am not sure about other aircraft.

Thanks For any Help

Ed

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I suggest to go through the calibration again. Make sure you click on [Reset Calibration] before pressing on the toe brakes and the pedals. Maybe don't press the toe brakes all the way, just around 90%.

Share this post


Link to post
Share on other sites

Hello,

Went thru the calibrations again all seems the same. In further test I noticed the Left Toe Brake value will increase if the Left rudder is depressed and the Right Toe Brake Value will increase if the Right Rudder is Depressed.But if the Rudders are nutral the the brakes have no effect.

Share this post


Link to post
Share on other sites

I'll have to do some testing to check your findings. But I never did experience that before and also had no other report from our many customers.

I'll pot my results, it might take a little while.

Share this post


Link to post
Share on other sites

After doing some more testing here is what I know:

 

I am using an Elite rudder and toebrake box. And the Elite Hardware Interface and Elite Plugins from simPlugins. I was using the 172 in xplane-10 and multiple planes in xplane-11. The rudder seem correct in both xplane 10 and xplane 11.

 

The toe brakes work in Xplane 10.4 when the plane is in pilot controled mode but not in "AI flies your Plane", this seems correct.

 

 

In Xplane 11 the brakes work in "AI flies your Plane" but not in pilot controlled mode, this seems backwards.

 

I do not know if something needs to be changed in xplane11 or the Elite Plugin for Xplane 11.

 

Thanks Ed

Share this post


Link to post
Share on other sites

Thanks for your research. We'll have a look at the Interface with  X-Plane 11. It's still in beta, so that might be in issue on either side.

Share this post


Link to post
Share on other sites

Is the SimPlugins already updated for XP11 ?

 

I own the TQ and GNS modules, but last time I tried the demo it wasn't properly working with XP11 ?

Share this post


Link to post
Share on other sites

It has been updated. But X-Plane 11 is till in beta, no guarantees,

 

Roger that !

 

Thx!

Share this post


Link to post
Share on other sites

The toe brakes issue seems to be a problem with the datarefs. I logged a bug Report with Laminar.

 

It looks like the rudder is overwriting the toe brakes. When left rudder, left toe brake is also set. When right rudder, right toe brakes is set.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now