BLACKCLIP

Xtreme prototypes GLJ25

Recommended Posts

1 minute ago, gregmorin said:

I have not downloaded the V2.1 yet.

Here the panel cfg from V2.0

// First optional panel ------------------------------------

[Vcockpit03]
Background_color=36,36,36
size_mm=1024
visible=1
pixel_size=1024,1024
no_luminous=1
texture=$GLJ25_02_G_C
//gauge00=Lear_45_XML!PFD,248,119,536,800
gauge00=F1GTN!GTN750,248,119,536,525,UNIT1.VC
gauge01=F1GTN!GTN650,248,644,536,275,UNIT1.VC
 

Greg

Thanks for sharing the v2.0 panel edit.

Maybe another pilot will confirm the F1 GTNs are working in Xtreme Prototypes V2.1?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I hope somebody can confirm soon :D if that gtn mod works im buying the bird immediately :D

Share this post


Link to post

Yes and a night shot with panel lights and the Mode would be  great 

Bruno

Share this post


Link to post

For previous owners of v2.0, I don't see a v2.1 download for P3D v2 or 3, only FSX:Steam and P3D v4.0? Perhaps they haven't uploaded it yet?

Cheers

Martin

Share this post


Link to post
4 hours ago, snapshot21 said:

I hope somebody can confirm soon :D if that gtn mod works im buying the bird immediately :D

Yes, the mod works fine in P3Dv4 with both GTN-gauges:

http://www.flusi.info/pics/Prepar3D 2017-08-23 20-45-35-66.jpg

 

2 hours ago, bakerman said:

Yes and a night shot with panel lights and the Mode would be  great 

Bruno

And a night picture with both GTN-gauges and panel lights on:

http://www.flusi.info/pics/Prepar3D 2017-08-23 20-52-24-88.jpg

 

Caution: you should copy a F1GTN.ini from another airplane into the (..P3Dv4..)\SimObjects\Airplanes\XP_Gates_Learjet_25_v2r1 directory!

Share this post


Link to post
10 minutes ago, Pidder said:

Yes, the mod works fine in P3Dv4 with both GTN-gauges:

http://www.flusi.info/pics/Prepar3D 2017-08-23 20-45-35-66.jpg

 

And a night picture with both GTN-gauges and panel lights on:

http://www.flusi.info/pics/Prepar3D 2017-08-23 20-52-24-88.jpg

 

Caution: you should copy a F1GTN.ini from another airplane into the (..P3Dv4..)\SimObjects\Airplanes\XP_Gates_Learjet_25_v2r1 directory!

For giggles, could you try running in V4 with p3d config setting optimzie_parts=1 and let us know if the VC  gets messed up still? (I know what they're saying on the product page, but since this is a purchase barrier for me and others, I'd like it confirmed.) Thanks !

Share this post


Link to post
8 minutes ago, odourboy said:

For giggles, could you try running in V4 with p3d config setting optimzie_parts=1 and let us know if the VC  gets messed up still? (I know what they're saying on the product page, but since this is a purchase barrier for me and others, I'd like it confirmed.) Thanks !

No chance about that issue, read the manual:

 

VC Geometry Issue in Prepar3D® v4.x/v3.x

There is an unresolved issue in Lockheed Martin® Prepar3D® v4 and v3 that affects geometry in the addon’s fully analog virtual cockpit due to the high number of animated parts in the model. At this time, we still believe this is an undocumented simulator issue, not an addon issue.

Lockheed Martin® acknowledges that “there is almost certainly a bug in the model optimization routine and that they would certainly like to fix it in a future release”. However, at the time of this writing, we regret not having received any definitive answer from Lockheed Martin® in time for the awaited release of version 2.1.

Until a fix becomes available, you will still need to modify one line in the “Prepar3D.cfg” configuration file (OPTIMIZE_PARTS=0) in order for your GLJ Model 25 SE addon to display properly in the simulator.

Share this post


Link to post

Thanks anyway. Not that it matters, but I'd be more suspicious of the  interior model they're generating than LMs optimize parts algorithm. There are lots of highly complex VCs out there and this is the only product that Im aware of that has this bug. I also know there are some 'limits' related bugs in the SDK that require some funky workarounds. I was hoping the 64bit V4 runtime environment might bury this one without an actual fix. Oh well.

Share this post


Link to post

What does changing this value to "0" do as far as other planes go.  What can I look for?

Jim

Share this post


Link to post
1 hour ago, planenut said:

What does changing this value to "0" do as far as other planes go.  What can I look for?

Jim

In PD3V3 changing the optimize parts value to 0 destroyed my frame rates in other complex aircraft that needed optimize parts=1. I and some others  installed the FSX version in PD3V3 to get around this requirement. We lost some of the animations in the cockpit but it was flyable and did not effect my other complex aircraft. I have not downloaded the free update to P3DV4 for this reason, but i might give it a try and see how it works on my P3DV4 system.

Greg

 

 

Share this post


Link to post

Well I'm getting pi$$ed off here. I've been trying since yesterday evening to download from these guys. I've tried two different browsers. I've never had issues with my anti-virus because it is shut off. The most I've been able to squeek out is using Edge browser with about 5%. Then an interruption. I tried IDM which could at least pick up from an interrupted download but it won't even  start the download. I'd have to say stay away from this until their server can deliver the goods in a timely fashion. I have emailed them as well. Anybody run into this? WHat browser are you using?

Share this post


Link to post

Yes, using IE and also having interruption at around 12% on the update for v2.0 users which is 1.15GB, so might have to wait until the 1st of next month when my data amount gets set back to zero from my IP.

Martin

Share this post


Link to post
3 hours ago, planenut said:

What does changing this value to "0" do as far as other planes go.  What can I look for?

Jim

I guess that would depend on if the animations exceed a certain number because these guys are claiming that if a certain amount of animations are exceeded in a model then LM bug becomes evident. A bug apparently LM have acknowledged exists.

Share this post


Link to post

Well that's disappointing. At 12%? Any other vendor can deliver a 1.2 gb file to me in seconds. Wow. Their site is now down.

Share this post


Link to post
22 minutes ago, Lenny777 said:

Well that's disappointing. At 12%? Any other vendor can deliver a 1.2 gb file to me in seconds. Wow. Their site is now down.

Is this Xtreme prototypes GLJ25 sold and downloadable at Simmarket or other sites?

Share this post


Link to post
3 minutes ago, vonmar said:

Is this Xtreme prototypes GLJ25 sold and downloadable at Simmarket or other sites?

I believe someone stated at Simmarket but not the v2.1 as yet. If I would have known this in advance there's no way I would have purchased it through the developer. I would have waited.

Share this post


Link to post
13 hours ago, vonmar said:

Thanks for confirming ... looks great.

Did you do that with the new V2.1?

Maybe you could share the panel edit / procedure / instruction?

 

Greg's panel mod involving the Flight1 750/650 GTN units works well in v2.1 within P3Dv4. It's a simple cut-and-paste in the section of the panel.cfg as Greg shows in his post. Remember to click on the panel cycling hotspot within the VC as the aircraft's flight manual explains on Section 4/Page 8.

Share this post


Link to post

Ok it took almost an hour but I have it finally installed in P3Dv4.  First impressions: very impressed. The Interior cockpit is VERY nice.Textures are very well done. Very nice panel and clean.  Tooltips on everything your mouse rolls over. Clear gauges and sharp (4096x4096). have Ezdocv2 which automatically mapped all cameras for the interior of the plane including the passenger area which is also very nicely done.

 

Exterior model is also very nice.

 

I also was easily able to mod the GTN750 into the panel and it is nice and big. Fits beautifully and pops out. Remember to click the icon marked OPT Panel right above the default GPS unit and there the mod appears. The default GPS and fake avionic weather radar otherwise appear always by default.The weather radar  is just a dummy gauge and does nothing except you can replace it with another avionics package.

 

There is no cold and dark. You have to shut down the engine and electronics then save for future use.

 

I don't have a hosting site for pics otherwise a would post a few. I'm trying to go meticulously through the 220 page manual so it will take some time for me to get starting her up.. I'm in cockpit preparation right now.

Despite the frustrating attempts to download this so far I am quite impressed. And can't wait to play that 8-Track tape player!lol.

 

Share this post


Link to post

How are your fps and is the 0 optimized parts causing issues?

Share this post


Link to post
12 minutes ago, warbirds said:

How are your fps and is the 0 optimized parts causing issues?

In cockpit at EGPD (UK 2000) 47-50 fps. I have reflections off (they recommend) and dynamic lighting on. Very happy so far. I haven't finished cockpit preparation though. lol. Many systems and switches. If you like detail in your panel and switches/systems this will be fun. I set the optimized to 0 and absolutely nothing problematic.

Share this post


Link to post

Anyone else having the pilots not showing up?

 

I am using P3D v3.  It is supposed to have engine covers and chalks (no pilots) with the battery off.  When you switch the battery on the covers and stuff go away and the pilots appear.  What I am getting is battery off: no chalks, no engine covers, no pilots.  Battery on: no chalks, no covers, no pilots. 

Share this post


Link to post

Has anyone tried installing this using the add-on.xml structure? Reason I ask

I had the v2.0 (which was for P3D3) installed that way and it worked perfectly.

Installed V2.1 in the exact same location and when I select the a/c I get about 50 errors stating that the xxxx.wav file cannot be found. Uninstalled/reinstalled - no joy. Uninstalled and reinstalled V2.0 - works again!

Ultimately found the culprit - the sound.dll in the panel folder. The one in V2.0 is about 120k and the one in v2.1 is about 244k. If I use the v2.0 dll - everything works. Use the v2.1 dll and get errors.

Wondering if it has something to do with the add-on.xml method so if anyone has it working using that method - please let me know.

Thanx,

Vic

 

Share this post


Link to post

Maybe someone much smarter than I could write a script or code to automatically change the optimize parts to 0 when Lear loads in the sim and then change it back again when you end the session or switch to another plane. 

Share this post


Link to post
Just now, 737guy1 said:

Anyone else having the pilots not showing up?

 

I am using P3D v3.  It is supposed to have engine covers and chalks (no pilots) with the battery off.  When you switch the battery on the covers and stuff go away and the pilots appear.  What I am getting is battery off: no chalks, no engine covers, no pilots.  Battery on: no chalks, no covers, no pilots. 

V4 when you click the front of the throttle (plate) turns the pilots on/off.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now