Chapstick

Is PMDG going to work with FSDT to integrate GSX pushback?

Recommended Posts

I've posted about this a couple times but PMDG has not responded. Straight up, is PMDG going to integrate GSX's pushback function into QOTSII? The violent shaking during pushback is driving me crazy but it's apparently something that can be resolved by working with GSX's developer. See this thread on their forum. Another developer's recently-released A320 integrates GSX's pushback function quite nicely and I've had zero issues with it. I'm hoping that PMDG can take the time to do the same. 

Thanks,

Alex Pugh

P.S. Because I know how some people on this forum are, yes I am aware that PMDG includes a pushback function. It does not match GSX's functionality, nor would I expect it to. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I use GSX for pushback, no shaking at all for me, smooth and nice. Must be something with your system.

FSX:SE Win7 64

  • Upvote 2

Share this post


Link to post
Share on other sites

I also use GSX for pushback and don't have any issues with the PMDG 747. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Mine doesn't shake either.  Have you updated GSX using the installer from their site...not just the auto updates?  Sometimes auto updates don't update everything...

Mine did the shake when QOTSII first came out, but GSX has since updated and it no longer does it.

  • Upvote 1

Share this post


Link to post
Share on other sites
19 minutes ago, netshadoe said:

Mine doesn't shake either.  Have you updated GSX using the installer from their site...not just the auto updates?  Sometimes auto updates don't update everything...

Mine did the shake when QOTSII first came out, but GSX has since updated and it no longer does it.

I've uninstalled and did a full reinstall of the latest version from Feb. 02 downloaded from their site several times. No dice.

Alex Pugh

Share this post


Link to post
Share on other sites

No issues here with GSX and the Queen. Not sure why you are having the issue but you seem to be alone with the issue in this thread at least.

Share this post


Link to post
Share on other sites
14 minutes ago, razalom said:

No issues here with GSX and the Queen. Not sure why you are having the issue but you seem to be alone with the issue in this thread at least.

Looks like it. But there have been other threads with people having the same problem. 

For anyone wondering what I'm talking about, I uploaded this video. It's the worst at the 1:20 mark when turning during push. 

Share this post


Link to post
Share on other sites
4 hours ago, Chapstick said:

Looks like it. But there have been other threads with people having the same problem. 

For anyone wondering what I'm talking about, I uploaded this video. It's the worst at the 1:20 mark when turning during push. 

I've the same problem here.

Share this post


Link to post
Share on other sites
7 hours ago, Chapstick said:

I've posted about this a couple times but PMDG has not responded. Straight up, is PMDG going to integrate GSX's pushback function into QOTSII? The violent shaking during pushback is driving me crazy but it's apparently something that can be resolved by working with GSX's developer. See this thread on their forum.

Read  that  post  on the fsdt  forum that you have  linked,  and  found it  quite  amusing   on how  he  states  he  sent  a email to pmdg  and  they  replied "answered that they find FSDT "unhelpful and untruthful"  the  thing is  pmdg  dont reply  to any emails

Share this post


Link to post
Share on other sites

In regards to the violent shaking, are you guys using chaseplane by any chance? There was a bug that caused shaking during GSX pushback, it has been fixed by now but i'm not sure if its already fixed in the non-experimental alpha build too. 

Share this post


Link to post
Share on other sites

Hi, i am not using chaseplane. However using FSFX precipitfx (the same producer). Can this cause the problém ?

JM

Share this post


Link to post
Share on other sites

I have the same issue as well, latest versions here. 

Share this post


Link to post
Share on other sites

I have the same issue and I'm not using anything external for my view. No chaseplane or Ezdok.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now