rsrandazzo

[13MAR17] [UPDATED] Faults when running the Operations Center and/or the OC based Product Updaters AND WHAT TO DO...

117 posts in this topic

Thanks Kyle, Robert,

For the while, i have no option but to return to RTM.   I will follow this thread closely, please let me/us know when i/we can try again.

Lets go flying!:cool:

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On Wednesday, March 15, 2017 at 6:31 AM, funkyhut1 said:

For what it's worth here is what I did after multiple tries to update, all resulting in no click spots, no gear and no countdown after loading. From my ticket in Support. 

Hi Ryan,
Here is what I've just done. (Everything started as Admin.)
1) Deleted {properly and completely uninstalled}  the 744 which was installed but not working
2) Restarted the PC and turned off virus and firewall
3) Downloaded a new copy of the 744 from you
4) Installed it. DID NOT RUN IT.
5) Re booted my PC and turned off virus and firewall
6) Opened Ops C
7) Installed the update
8) Re booted my PC
9) Ran the 744
10) It hung the PC
On returning home and before doing all this I installed a new set of speakers.
11) Went back to your previous note and deleted the sound device line in the .ini file
12) Re ran FSX, loaded a 744 and all worked fine.
Hope this info is helpful.
Thanks
Chris

Only thing different I see is deleting the ini file line.

0

Share this post


Link to post
Share on other sites

I too have attempted to update the 747 v3 via the Ops Center no less than 12 times: I have Win 10, using FSX-Steam.  I turn-off my Viper antivirus app, and Windows defender, and use Admin. Rights to execute every action.  

Upon update, it rushes thru the D/L and then immediately goes to a small "DOS" window (is that normal?) displaying the "updates" - but it never actually updates the QOTS.  Only once did it take about 3 minutes to download the changes, but the results were the same: Nada.  Of course, each attempt requires an uninstall then a complete re-install to try to update it again!  

I have given up trying to update for now - flying the Queen,  waiting perhaps for some kind of resolution in the Ops Center to this problem...  My motto: If it ain't broke, yada yada... 

0

Share this post


Link to post
Share on other sites
40 minutes ago, overspeed3 said:

Upon update, it rushes thru the D/L and then immediately goes to a small "DOS" window (is that normal?) displaying the "updates" - but it never actually updates the QOTS.  Only once did it take about 3 minutes to download the changes, but the results were the same: Nada.  Of course, each attempt requires an uninstall then a complete re-install to try to update it again!  

Can you be more specific about this, please?

The command window is normal. If you take a moment to read the information within, you can clearly see it's related to the update process. How are you determining that the product is not updated? The updates may take a while, as the updater also notes in the text.

Full names in the forum, please - first and last.

0

Share this post


Link to post
Share on other sites

I too have attempted to update the 747 v3 via the Ops Center no less than 12 times: I have Win 10, using FSX-Steam.  I turn-off my Viper antivirus app, and Windows defender, and use Admin. Rights to execute every action.  

Upon update, it rushes thru the D/L and then immediately goes to a small "DOS" window (is that normal?) displaying the "updates" - but it never actually updates the QOTS.  Only once did it take about 3 minutes to download the changes, but the results were the same: Nada.  Of course, each attempt requires an uninstall then a complete re-install to try to update it again!  

I have given up trying to update for now - flying the Queen,  waiting perhaps for some kind of resolution in the Ops Center to this problem...  My motto: If it ain't broke, yada yada... 

0

Share this post


Link to post
Share on other sites

Kyle,

Three indications it has not UPDATED:  The Version # 3.00.8132 does not change to .8189  - when I load the "updated" version in FSX, it has no wheels, no gauges, etc., and the count-down to initialize the aircraft does not begin,  and lastly, the OPs Center still shows the update reminder...  

But I still fly it as is.

Question: Does the UPDATE fix the partial skeleton in the preview?  

 

 

                                                             Jerry Neidick  

 

0

Share this post


Link to post
Share on other sites
47 minutes ago, overspeed3 said:

Question: Does the UPDATE fix the partial skeleton in the preview?

This isn't in need of fixing. As noted in the Intro Manual, there is a reason that this is done, and will only appear if you have a specific line in your FSX.cfg.

48 minutes ago, overspeed3 said:

Three indications it has not UPDATED:  The Version # 3.00.8132 does not change to .8189  - when I load the "updated" version in FSX, it has no wheels, no gauges, etc., and the count-down to initialize the aircraft does not begin,  and lastly, the OPs Center still shows the update reminder...  

This indicates that your download is being corrupted, which causes the updater to fail out. My guess would be that your network speed between you and the AWS node is not very good.

0

Share this post


Link to post
Share on other sites

When I select my pmdg 747, minutes later the screen freezes and P3D stops working. Sometimes it loads the plane for about 5 minutes, the screen freezes and then P3D stops working.
I have formatted my PC and reinstalled windows 10 64 bits, in addition to this I installed p3d again (3.4.22.1986) and activate sky 2016, then install the 747 and update it through the OC to version 3.8189, but when I start P3D with this airplane , The screen freezes and P3D stops working.

I can not fly this plane.

I need help.

Bercely Chacón

0

Share this post


Link to post
Share on other sites

Kyle, 

I have a rather high-end gaming PC, and a 5Ghz router provided by the Xfinity Cable Co.

I very seldom have problems with D/L files (talking hundreds over the past year).  I had no problem at all with the PMGD 1,000,000 byte file.  So I doubt it's a corrupt file problem.

But obviously, there IS some kind of problem, and I have tried everything to try to resolve it myself.

0

Share this post


Link to post
Share on other sites
6 hours ago, overspeed3 said:

Upon update, it rushes thru the D/L and then immediately goes to a small "DOS" window (is that normal?) displaying the "updates" - but it never actually updates the QOTS

Jerry,

Just one thing that's not clear from your statement here. Are you closing this DOS window yourself or are you letting it close itself? I ask because during the process it appears to be done (or hanging) and one may be tempted to close out that window. I know I almost did when I updated mine. So, to get to the point, if the DOS window didn't close on its own, it wasn't done updating.

0

Share this post


Link to post
Share on other sites

wsmeier:

THANK YOU SO MUCH FOR YOUR TIP!   

I let the Op's Center update run again - did not know it take at least 25 minutes to finish - I don't recall that either Bob R. or Kyle passed on this little bit of info  -  this is probably why a lot of others  (who are impatient like me) cannot successfully update (as we are fooled by the original install that takes about 3 minutes after D/L).     

   

 

0

Share this post


Link to post
Share on other sites
21 minutes ago, overspeed3 said:

did not know it take at least 25 minutes to finish

That ultimately depends on your connection speed. It definitely didn't take 25 minutes for the updates to take place on my end. Five minutes tops.

0

Share this post


Link to post
Share on other sites
29 minutes ago, overspeed3 said:

wsmeier:

THANK YOU SO MUCH FOR YOUR TIP!   

I let the Op's Center update run again - did not know it take at least 25 minutes to finish - I don't recall that either Bob R. or Kyle passed on this little bit of info  -  this is probably why a lot of others  (who are impatient like me) cannot successfully update (as we are fooled by the original install that takes about 3 minutes after D/L).     

   

 

I'm glad that fixed it for you, Jerry! I was just taking a shot in the dark. I'm happy it paid off.

0

Share this post


Link to post
Share on other sites
6 hours ago, overspeed3 said:

wsmeier:

THANK YOU SO MUCH FOR YOUR TIP!   

I let the Op's Center update run again - did not know it take at least 25 minutes to finish - I don't recall that either Bob R. or Kyle passed on this little bit of info  -  this is probably why a lot of others  (who are impatient like me) cannot successfully update (as we are fooled by the original install that takes about 3 minutes after D/L).     

   

 

read  step 7  this  was posted on the   release of the new  update

0

Share this post


Link to post
Share on other sites
11 hours ago, overspeed3 said:

wsmeier:

THANK YOU SO MUCH FOR YOUR TIP!   

I let the Op's Center update run again - did not know it take at least 25 minutes to finish - I don't recall that either Bob R. or Kyle passed on this little bit of info  -  this is probably why a lot of others  (who are impatient like me) cannot successfully update (as we are fooled by the original install that takes about 3 minutes after D/L).     

Full names in the forum, please.

As I mentioned earlier, if you took a moment to read the information in the window, you would've seen a note stating "THIS MAY TAKE SOME TIME." Either way, closing a window for a program without it saying "Done" or something to that effect while it's updating something and expecting it to have somehow finished is like walking up to a grill, without checking the temperature of the meat, forking it onto a plate, and expecting it to be done simply because you thought you waited long enough. The file size for each file is listed. You can clearly see which ones are of larger size (and would therefore take longer). To help make this clearer to people, I've added in a progress meter as each file downloads.

Your internet speed to your house doesn't mean much. You can purchase a super-fast internet connection, but that doesn't mean you will have that speed to everywhere in the world. That's the crux of the issue. If it's a longer distance between you and our Amazon AWS server, it will be inherently slower. We are changing how our products are distributed in AWS to help increase speeds to people.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now