afraj

P3D Crash after PTA and Reshade

Recommended Posts

Hello.

Fresh install of P3d, but after installing PTA presets and reshade, and after trying to start P3D, it starts but when it starts loading the reshades it stops at 13 and then P3D shuts off a couple of minutes later due to facilities.dll

Any Help will be appreciated it.

Thanks

 

 

+System

-Provider

[ Name]Application Error

-EventID1000

[ Qualifiers]0

Level2

Task100

Keywords0x80000000000000

-TimeCreated

[ SystemTime]2017-03-22T02:41:34.000000000Z

EventRecordID3215

ChannelApplication

Computerafraj-PC

Security

-EventData

Prepar3D.exe

3.4.22.19868

588f7cbf

facilities.dll

3.4.22.19868

588f7c49

c0000005

0001c7c5

1540

01d2a2b5ad1227ba

F:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Prepar3D.exe

F:\Program Files (x86)\Lockheed Martin\Prepar3D v3\facilities.dll

0fb45eb4-0ea9-11e7-972b-50e549c454c9

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

ReShade is also causing a crash with P3Dv3.4 when using along with PTA.  Don't know why ReShade is crashing.

Share this post


Link to post
Share on other sites

I had this problem also, as soon as I removed reshade from p3d it was fine again.

Share this post


Link to post
Share on other sites

Am now having to use an older version of ReShade with SweetFx that does not have the nice interface. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now