Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hi fellow members,

 

I'm having some trouble since recent update (0.1.672) Alpha exp 1.5. 

 

Since this update my chaseplane keeps crashing unexpectedly within 2 to 3 mins of P3D loading flight.

 

Doesnt matter whether i proceed to do preflight checks or just have the aircraft sitting there without doing anything. 

 

I've tried changing all different settings within chaseplane & also restarting it as the un-experimental mode, however it just seems chaseplane seems to jeep crashing. I've also tried finding the error log file on my system numerous times and can't find it.

 

Any help would be much appreciated or to hear from others with similar issues.

 

Many thanks,

Simon :)

Share this post


Link to post
Share on other sites

Not experiencing consistent crashing but every couple flights my chaseplane will to crash. When i restart chaseplane it will just crash fsx. I think that you should be able to close and restart chaseplane without the simulator crashing...

thanks

Share this post


Link to post
Share on other sites

Hi Ethan,

 

Cheers for your comment, seems odd since i havnt changed any settings within my system eg: softwares, drivers, etc. however im in contact with Chaseplane at the moment discussing possible issues or bugs. Hopefully giving them feedbac and vis-versa we can fix the issue.

 

Simon:)

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...