Jump to content

Sign in to follow this  
DrumsArt

Mitsubishi MU-2 V2.3 Glide not working...

Recommended Posts

Hi,

The glide with PA during approach phase in the MU seems not working and this from the day one with the first version and now with the V2.3. Some bug or I'm missing something ?

-PA on

-APR Captured>>>Problem, the aircraft don't follow the glide.

-Vorapr Capttured>>>PA works like expected.

Thank you and Regards,

Richard Portier


Richard Portier

MAXIMUS VI FORMULA|Intel® Core i7-4770K Oc@4.50GHz x8|NVIDIA GeForce GTX 1080ti|M16GB DDR3|Windows10 Pro 64|P3Dv5|AFS2|TrackIr5|Saitek ProFlight Yoke + Quadrant + Rudder Pedal|Thrustmaster Warthog A10|

Share this post


Link to post
Share on other sites
16 minutes ago, DrumsArt said:

Hi,

The glide with PA during approach phase in the MU seems not working and this from the day one with the first version and now with the V2.3. Some bug or I'm missing something ?

-PA on

-APR Captured>>>Problem, the aircraft don't follow the glide.

-Vorapr Capttured>>>PA works like expected.

Thank you and Regards,

Richard Portier

Hi Richard,  just checked it into EGPH ILS 24, working ok.

All I can suggest is the main  switch for the  autopilot showing green. and is the red band GS indicator showing on the HSI

 

bob

Share this post


Link to post
Share on other sites
18 hours ago, onebob said:

Hi Richard,  just checked it into EGPH ILS 24, working ok.

All I can suggest is the main  switch for the  autopilot showing green. and is the red band GS indicator showing on the HSI

 

bob

Thank you Bob, I tested it at EGPH, it seems ok...In fact where I was wrong was to click APR (for vertical) AND VorApp (for lateral) commands like in some other aircrafts...I think it was my mistake...

During my last landing I just click on APR command, seems with success... I'll make some other tests on other airports and report if problem.

Have a nice day,

Richard


Richard Portier

MAXIMUS VI FORMULA|Intel® Core i7-4770K Oc@4.50GHz x8|NVIDIA GeForce GTX 1080ti|M16GB DDR3|Windows10 Pro 64|P3Dv5|AFS2|TrackIr5|Saitek ProFlight Yoke + Quadrant + Rudder Pedal|Thrustmaster Warthog A10|

Share this post


Link to post
Share on other sites
8 hours ago, DrumsArt said:

Have a nice day,

Thank you, I will.

glad you sorted it out.

bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...