strange_deja_vu

T2G LTBA weird rwy lights and lack of PAPIs

Recommended Posts

Hi all,

I have trouble with T2G's LTBA scenery. Attached you may see the pictures. Runway lights are quite weird , simple, whatever you call them. Moreover the PAPIs are not there. I have made a deep research and saw that they have published some updates ( which i am not sure whether adresses the issues) but cannot reach them since T2G's website is down and they are not responding LTBA related questions. (PS: I run FSX SP2)

Any help would be highly appreciated.

Cheers!

Hakan

LTBA%20no%20PAPI%20lights.png

 

LTBA%20weird%20rwy%20lights.png

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Was there anything in the installation guide or README file that said to make adjustments to your

settings in the Sim.  Is your Scenery Complexity slider maxed out?  That could have an affect on

lights or buildings.

Share this post


Link to post
Share on other sites

Hi Charlie,

Unfortunately there is no special guideline in the docs that T2G provided. On the other hand I've already made all my SIM settings moderate whereas they used to be maxed out, as you have mentioned.

Thanks,

Hakan

Share this post


Link to post
Share on other sites
40 minutes ago, strange_deja_vu said:

Hi Charlie,

Unfortunately there is no special guideline in the docs that T2G provided. On the other hand I've already made all my SIM settings moderate whereas they used to be maxed out, as you have mentioned.

Thanks,

Hakan

This is no time to be "moderate!"  At the very least, max out the Scenery Complexity slider.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi again,

Thanks for your suggestion. However no change even thogh all the scenery sliders are maximized.

Hakan

Share this post


Link to post
Share on other sites

You can check the airport.bgl with ADE ( it's free ) to see if the PAPI lights are in the afcad or not.

Herman

Share this post


Link to post
Share on other sites

If you got your copy of the airport from Simmarket, the latest version should be available in your downloads there . . . I have all the appropriate approach and PAPI lights, although the "running rabbit" effect may be missing.

DJ

Share this post


Link to post
Share on other sites

Hi - Thanks for all your replies. İ've already re-downloaded it from Simmarket as well as the updates from t2g website. But no change. Don't know may be another stuff is interfering with the scenery. Unfortunately i will most likely remove it and continue with another freeware scenery. 

Again thanks for your interest

Hakan

Share this post


Link to post
Share on other sites

Dear Hakan,

I just joined and have same issue about papi lights with you. Did you resolve this issue?  Or any solution that you can give advise me?

Kind regards

Gokhan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now