abranpuko

Terrible problem!!! what happened to my aitraffic???

Recommended Posts

Hi. For two days, my aitraffic disappears after taking off, at about 10,000 feet. Before, when loading the stage, many planes appeared in the sky, (i saw them on fstramp screen...) and now, there are only one or two, and these disappear at that height. There are only planes at the airport. It is as if something didnt letthem fly above 10.000. Can someone help me !! ???

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

A "terrible problem" is not having enough to eat or drink! Or having an incurable disease! What you have is mildly irritating, most AI aircraft programs come with settings, UT2 and it's latest incarnation UT Live allow you to adjust alt and distance to spawn the AI. Check the settings.

Share this post


Link to post

Thank you! but my traffic is free. Aig one, i update it every year. And never had a problem. I dont know what button i have touch....and suddenly it is spawned!

yes, also not having to drink or eat is a terrible problem!:)

Share this post


Link to post

Does FS Tramp have a setting that could be editing out traffic above 10,000 feet? Are you able to actually watch an AI disappear at 10,000? Follow an AI to check visually - if they do, then I'm stumped.  

Since you are familiar with this traffic for years, and have had no problem until now, there must have been some change (a new add-on an update to an add-on - something). 

If you fly every day then is should be easy to figure what has the possibility of causing this change. If you fly rarely it could be very difficult. 

 

Share this post


Link to post
14 hours ago, SierraHotel said:

A "terrible problem" is not having enough to eat or drink! 

It might be a terrible problem if English isn't your first language ;)

 

To the OP - as Paul says, follow an AI plane. It is a good excuse to do a fighter intercept!

Share this post


Link to post

Try spotting somewhere that you know will have lots of traffic high overhead and cycle through them to make sure.

Share this post


Link to post

thanks for the help! i follow at least 25 planes. I can see them all in fstramp . When they are near 10:000 (Little more or less) they dissapear. So, i only have planes at airports (a lot), and i can see them taking off. But never landing....!!! and neither flying. sorry....thats frustrating. Im almost ready to reinstall all prepar3d but, (you may understand9..we have always some Little...."espoir".

:)

 

Share this post


Link to post

Try without having this fstramp program running, and use p3d to cycle through your AI.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now