Jump to content

Sign in to follow this  
Guest tymk

Terrain diffuse tweak not working

Recommended Posts

Guest tymk

Hi,

I've just run into an issue that's driving me barking mad... I have a fresh and clean install of P3D v.3.4.22.19868 with PTA 2.11 and all tweaks work beautifully except "Terrain lighting" > "Diffuse sunlight ratio". I've tried reinstalling the P3D client to make sure I have correct base shaders, resetting all configs, etc., but any changes to this parameter have no effect (HDR on, tessellation enabled). I've tested my older presets and a new preset created from scratch, but to no effect. The tweaks get added to the shader files, but there's no effect in the sim. Could I ask someone to test this setting at their end?

TIA,

Tym

Share this post


Link to post
Share on other sites
7 hours ago, tymk said:

Hi,

I've just run into an issue that's driving me barking mad... I have a fresh and clean install of P3D v.3.4.22.19868 with PTA 2.11 and all tweaks work beautifully except "Terrain lighting" > "Diffuse sunlight ratio". I've tried reinstalling the P3D client to make sure I have correct base shaders, resetting all configs, etc., but any changes to this parameter have no effect (HDR on, tessellation enabled). I've tested my older presets and a new preset created from scratch, but to no effect. The tweaks get added to the shader files, but there's no effect in the sim. Could I ask someone to test this setting at their end?

TIA,

Tym

Hi Tym

P3D 3.4.22.19868 here, the tweak works as usual.

Diffuse1jp_8486966_26035766.jpg

(Left:  diffuse = 1.00 Right = 2.50)


Yuri

Share this post


Link to post
Share on other sites
Guest tymk

Hi Yuri,

There's something strange going on in my installation... The "diffuse" parameter seems to affect shadow areas instead of sunlit areas.

This is default scenery around EPTO. Here's one with "Diffuse sunlight ratio" = 1.30:

2017-5-1_11-59-37-451.md.jpg

And here with 2.60 (ambient at 0.70 in both):

2017-5-1_11-55-28-13.md.jpg

Sunlit areas stay the same, only the shadow depth changes...

Tym

 

Share this post


Link to post
Share on other sites
3 hours ago, tymk said:

There's something strange going on in my installation... The "diffuse" parameter seems to affect shadow areas instead of sunlit areas.

Hmm..strange. Could you pls send me your preset (trifonov.geo@gmail.com)


Yuri

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,700.00 of $25,000.00 Donate Now
×
×
  • Create New...