Sign in to follow this  
bar_rodoy

Too much lighting

Recommended Posts

Hey, I'v got the latest PTA with the latest URP (1.1). The clouds, aircraft fuselage and runway are so gleaming, it hurts my eyes..

 

What parameter should I change in order to bring it back to normal colors?

 

1z4ka5l.jpg

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you have hdr lighting enabled , maybe turn down saturation?

Share this post


Link to post
Share on other sites

Turn down HDR brightness in P3D options. It depends actually what preset do you use, pta only or with reshade? Also, be aware that other sky textures (non-URP ones) will affect your ambient lighting BIG TIME.

 

cheers

Share this post


Link to post
Share on other sites

I have HDR on and the solution I found is to reduce bloom level. I am using pta without reshade and I am using AS16 with ASCA so the textures are always changine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this