RXP

RXP GTN 750/650 Touch v2.4.6 released

Recommended Posts

Got the GTN's working again, tried latest AMD driver 17.5.2 no joy:blink:, tried what did work before 16.12.2, still no joy:angry:, then when back to 15.11 and that worked.:biggrin:

Any one want to buy a AMD video card.:angry:

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

With the GTN if you hold the home button, the GPS goes directly to the map page. It works in the 2D panel but when using the "home button" dataref (mapped on a joystick or in the 3D cockpit) it doesn't work. Even If we hold the dataref it's like we just pressed it and the GTN goes to the Home Page.

Share this post


Link to post
Share on other sites

And when the unit is booting up, my email adress appears on the screen instead of my name. But on my proof of purchase my name is correct.

c3036e78f2.png

43240b0001.png

Share this post


Link to post
Share on other sites
On May 27, 2017 at 1:08 PM, bluebell2 said:

tried what did work before 16.12.2, still no joy:angry:, then when back to 15.11 and that worked.

Given the only change has been X-Plane, this tells me X-Plane is initializing OpenGL in a way, which makes the AMD card not liking this too much when both processes (X-Plane and Trainer) are using the video card.

At least, this gives me new directions to find out why it is fine with Nvidia and not always fine with AMD.

Share this post


Link to post
Share on other sites
On May 28, 2017 at 8:35 AM, andreav said:

but when using the "home button" dataref (mapped on a joystick or in the 3D cockpit) it doesn't work.

This is a limitation of the 'commands' in that there is no 'repeat' event, only on/off events. Because of this we are not able to 'maintain' the command and trigger the expected action. It works fine with the mouse, or with the keyboard shortcuts though.

Share this post


Link to post
Share on other sites
On May 28, 2017 at 8:55 AM, andreav said:

when the unit is booting up, my email adress appears

A case of the GTN crying 'cocorico' and displaying a fr email when it finds one LOL!

More seriously, I'm not sure about this one. One thing you might want to try is to reinstall with your purchase key and password, so that it re-creates your license file on disk. There could have been a glitch of some sort which has 'failed' the license file somehow, and reinstalling will recreate one brand new.

Share this post


Link to post
Share on other sites

There should be a menu when on the TCAD page, with a mute+duration setting AFAIK.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now