Mischung

Compatibility with P3D V4 planned?

Recommended Posts

Hi,

I've read that the product is currently not compatible with the latest P3D Version 4.

I really would miss my RAAS and hope there are plans to make it compatible with it?

For me it would also be no problem to pay for an update, because I know that there is some work to do.

Marc

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

We're working on RAAS 64 bit as we speak.

Best,

  • Upvote 1

Share this post


Link to post
Share on other sites

Will you please provide a link to also getting 'make runways' because this is also needed with RAAS correct? You are the best Bryan. 

Share this post


Link to post
Share on other sites
6 hours ago, olspsd08 said:

Will you please provide a link to also getting 'make runways' because this is also needed with RAAS correct? You are the best Bryan. 

Here's a direct link:

http://fsuipc.simflight.com/beta/MakeRwys.zip

 

Note that Pete Dowson will be updating Make Runways soon to account for some changes scenery developers are doing with P3D V4.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now