warbirds

Got stutters with V4? Try this -

Recommended Posts

I try this and it seems smoother....the pan view seems to move choppy as always with a PMDG 747 and on heavy scenery with mayor thunderstorm....but the outside seems to flow nicely

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

What would be "the science" behind this tweak? I mean, the only way to get really smooth experience is to have more FPS than your monitor refresh rate, so for 60Hz monitors it would be 60FPS+, for 30Hz monitors it would be 30FPS+. In what situation would 59Hz benefit over 60Hz except if you get like 59FPS instead of 60FPS?

Share this post


Link to post
44 minutes ago, 0Artur0 said:

What would be "the science" behind this tweak? I mean, the only way to get really smooth experience is to have more FPS than your monitor refresh rate, so for 60Hz monitors it would be 60FPS+, for 30Hz monitors it would be 30FPS+. In what situation would 59Hz benefit over 60Hz except if you get like 59FPS instead of 60FPS?

I think some "60HZ" TV´s is not really a 100% 60HZ TV/Monitor . Sometimes 59HZ is actually closer to the actually refreshrate

 

Thanks 

Michael Moe

Share this post


Link to post
18 minutes ago, Michael Moe said:

I think some "60HZ" TV´s is not really a 100% 60HZ TV/Monitor . Sometimes 59HZ is actually closer to the actually refreshrate

Makes sense.

What kind of monitor do you have?

Share this post


Link to post
4 hours ago, 0Artur0 said:

Makes sense.

What kind of monitor do you have?

I use a 49"4K but running it unlimited and 25 HZ. 

Thanks Michael Moe 

Share this post


Link to post
On 10/28/2017 at 1:33 PM, SattarOthman said:

Hello All,

I have these stutter problems randomly.

After many adjustments i found that if i start the sim with "high_res_terrain_textures=1", then stutters will never be eliminated.

I have to start with the setting disabled in the config file, run the sim and it will be smooth. while in the sim enabling the setting is also ok, without initiating the stutters.

However once i exit the sim, i must ensure to reset to disabled before restarting the sim.

this is my experience with P3Dv4.

hope it helps those with similar situation and setup as mine.

thanks.

What you are doing makes that setting redundant.

If you disable that setting in the config file and start the sim, it doesn't matter if you enable the option again in game, as it requires a restart to take effect!

So essentially you have been flying with High Res Terrain Textures off even though you think it's on, hence the placebo effect of no stutters.

Edited by RancidViper

Share this post


Link to post

i totally got confuse now on what is the right way to lock frame rate.

i know lot of users lock it because of the blurriness, 

does anyone know to explain what is exactly VSYNC and triple buffering doing?

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now