Jump to content

Sign in to follow this  
andyb_1972

Beaver - Installation DLL.XML error message

Recommended Posts

Hi,

Not sure if this error is anything to worry about? Apart from this message, the installation appeared to go perfectly normally and the Beaver looks fine in the sim. Haven't flown it much yet though.

Capture_2.jpg

Thanks in advance,

Andy


GA-Z87-D3HP, i5 4690K @4.40GHz, 8GB RAM @1600MHz, GPU GTX970 4GB, Win10 x64 Home Premium, Hiper M 880W PSU, 1X 250GB SSD (OS) 1X 500GB SSD (P3Dv3.4), 1X 250GB SSD (Games), 1X 500GB HDD

Share this post


Link to post
Share on other sites

i'm pretty sure that's important, some of the systems may not work correctly without the xmltools dll running, at least based on some posts i skimmed on their support forum.

i don't know how to suggest fixing it but i'd definitely advise posting on their forum or searching around a bit on there.. may already be a more precise answer posted..

good luck!

cheers,-andy crosby

  • Upvote 1

Share this post


Link to post
Share on other sites

This issue is resolved on our forum - for registration send your details to oisin[at]milviz[dot]com


Please contact me [kat at milviz dot com] for registration information.
If you require access to a support forum please provide proof of purchase plus your preferred forum user name.

Share this post


Link to post
Share on other sites

Thanks guys, I will register and check out the Milviz forums. All the best.

Andy


GA-Z87-D3HP, i5 4690K @4.40GHz, 8GB RAM @1600MHz, GPU GTX970 4GB, Win10 x64 Home Premium, Hiper M 880W PSU, 1X 250GB SSD (OS) 1X 500GB SSD (P3Dv3.4), 1X 250GB SSD (Games), 1X 500GB HDD

Share this post


Link to post
Share on other sites
On 6/4/2017 at 8:41 AM, Katoun said:

This issue is resolved on our forum - for registration send your details to oisin[at]milviz[dot]com

Where? I'm searching..too many hits...

Share this post


Link to post
Share on other sites

you will need to have access to the support forums.  There's only about 2 requests for help on this particular issue.


Please contact oisin at milviz dot com for forum registration information.  Please provide proof of purchase if you want support.  Also, include the username you wish to have.
 

Share this post


Link to post
Share on other sites
On 2017-11-29 at 4:34 PM, Milviz said:

you will need to have access to the support forums.  There's only about 2 requests for help on this particular issue.

I must be blind. What’s the title on the posting list over there?

Share this post


Link to post
Share on other sites

You'll need to get access to the support forums.  Page one of the manual will explain how...


Please contact oisin at milviz dot com for forum registration information.  Please provide proof of purchase if you want support.  Also, include the username you wish to have.
 

Share this post


Link to post
Share on other sites
On ‎12‎/‎29‎/‎2017 at 9:13 AM, Zigarten said:

I must be blind. What’s the title on the posting list over there?

Gauge [XMLTools]


Fr. Bill    

AOPA Member: 07141481 AARP Member: 3209010556

Interests: Gauge Programming - 3d Modeling for Milviz

Share this post


Link to post
Share on other sites
On 12/29/2017 at 4:07 PM, Milviz said:

You'll need to get access to the support forums.  Page one of the manual will explain how...

I'm already on there, I just don't see the post that is being referenced here.

Share this post


Link to post
Share on other sites

it's the topmost sticky
Gauge [XMLTools]

  • Upvote 1

Please contact me [kat at milviz dot com] for registration information.
If you require access to a support forum please provide proof of purchase plus your preferred forum user name.

Share this post


Link to post
Share on other sites

This is getting ridiculous, I logged in, came back here, clicked on that link and I get

 

You are not authorised to read this forum.

[sic] not my spelling....

 

 

 

 

Share this post


Link to post
Share on other sites

Not sure what the problem is - maybe you are not registered for the support forum?

PM (or email) me and I'll sort it out.


Please contact me [kat at milviz dot com] for registration information.
If you require access to a support forum please provide proof of purchase plus your preferred forum user name.

Share this post


Link to post
Share on other sites

Yeah, I think I may not be for the "Beaver". I just assumed it's an all access pass once activated. Message sent!

 

Thanks!

Gord

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    29%
    $7,250.00 of $25,000.00 Donate Now
×
×
  • Create New...