captain420

Post your TEXTURE_SIZE_EXP Screenshots for comparison

Recommended Posts

Just now, sultanofswing said:

I run a i5 4690k at 4.8ghz, GTX1070 and 16gb of RAM. Windows 10

RAM Mhz?

Thanks.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

sultanofswing,

thanks for posting your test and specs, your results are very inspiring.

Dirk.

Share this post


Link to post
Just now, Dirk98 said:

sultnoafwing,

thanks for posting your test and specs, your results are very inspiring.

Dirk.

Thanks, I am going to test out KSEA and KJFK Today and see what the results are as we know those area's are FPS Killers due to the amount of Autogen.

Share this post


Link to post

I'm left wondering exactly what the difference is between TEXTURE_SIZE_EXP=9 and HIGH_RESOLUTION_TERRAIN_TEXTURES=1  don't they both make 512 textures or did I misinterpret Beau's post?

edit: This is what I was refering to on the LM forum

"Postby Beau Hollis » Wed, 31 May 2017, 11:52

GPU heavy features:
- Shadows
- Dynamic Reflections
- SSAA
- Dynamic Lighting
- 3D Water (water set to ultra)
- New 3D rain/snow effects (set weather to storm theme to test)

In terms of GPU memory, checking the high resolution terrain textures box will up the terrain tile resolution from 256 to 512. This uses 4x the texture memory for terrain. With a cfg tweak, you can get the resolution up to 1024. We don't support this via the UI because so few video cards have enough memory to function on that setting. Note that in addition to using more GPU memory, this will put more stress on the threaded CPU jobs used to generate those textures. So, it will impact loading times and paging performance which can lead to blurry textures, models popping in, etc.

Beau Hollis
Prepar3D Rendering System Lead"

Share this post


Link to post
On 6/4/2017 at 5:46 PM, Poppet said:

This will use 512 sized textures and will look like you have double your LOD radius,  6 gig of video ram is recommended to use this 

No you don't. I use it with 4 gig of VRAM and everything is fine.

Share this post


Link to post
1 minute ago, Farlis said:

No you don't. I use it with 4 gig of VRAM and everything is fine.

Thats because the settings brings nothing at all (anymore?).

TEXTURE_SIZE_EXP=10

Make a screenshot without that value, on 9 and on 10. You wont see any difference lol ^^

Share this post


Link to post
7 hours ago, kaosfere said:

Curious what the effect of the "high resolution terrain textures" checkbox is vs TEXTURE_SIZE_EXP settings, I just did a series of comparison shots which I have put up as an album here.

The results, as I saw them, were interesting.   Toggling back and forth rapidly between images at full resolution, there was a distinct difference in the appearance at T_S_E=8 between having high resolution terrain textures on or off, along with an increase in VRAM usage (in my setup) from 2GB to 3GB.   However, here's the interesting thing:  there was no apparent difference between T_S_E=8 with high resolution terrain on and T_S_E=9.   In fact, the only time that that checkbox made a difference was at T_S_E=8, and that was just to bring it on par with T_S_E=9.  The next change that made any difference was going up to T_S_E=10.  However, again, at that setting there was no difference between having high resolution terrain on and off.  (The VRAM usage at T_S_E=10 went up to about 4GB).

Check out the album for the actual differences, but in short, from my testing, it looks like you can compare T_S_E settings and high vs standard resolution terrain textures as:   8S < 8H = 9S = 9H < 10S = 10H.

There was a difference of a few FPS between 8S and 10S, but considering the dramatic difference in image quality I'm willing to make that sacrifice.

 

Best info in this thread. Thanks for posting.

Share this post


Link to post
2 hours ago, Nytro said:

Make a screenshot without that value, on 9 and on 10. You wont see any difference lol ^^

Yes, you will.  Compare these two.  You can see the differences most clearly on the diagonal roads and the building textures in the foreground.

TEXTURE_SIZE_EXP=9

TEXTURE_SIZE_EXP=10

 

Share this post


Link to post

According to John/Orbx a value of 9 doesn't seem to make any difference anymore, so it's a jump from 8 to 10. And it's subtle, but it's there...

Share this post


Link to post

Sorry on these screens you posted are to unsharp I see no improvement. They look slightly different but not better. Dont use JPEG its compressing to hard use PNG

Share this post


Link to post
2 minutes ago, stripealipe said:

According to John/Orbx a value of 9 doesn't seem to make any difference anymore, so it's a jump from 8 to 10. And it's subtle, but it's there...

There's no difference between 8 with high-res terrain textures and 9.  Judging by what's been said here and the screenshots, the best way to put it IMO would be that if you use the default value of 8 for TEXTURE_SIZE_EXP, checking the box for high-res terrain textures will do the same thing as hand-editing your .cfg to set TEXTURE_SIZE_EXP=9, so there is no point doing that.   If you want further increase, you need to manually change it to 10.

  • Upvote 3

Share this post


Link to post

I've been looking at all the screen shots, and frankly guys and gals...why do the images looks so bad?  Are you folks running with Orbx Global, or not?  They almost look like out of FS9.

I thought that screen images with v4.0 were supposed to be killer?!?!?

Am I missing something here? I think P3D v3.4 looks ten times better at the moment...this is concerning. :(

Share this post


Link to post

Well, one thing we're missing is full fat airports and vector.. but here.. full fat goodness...  

 

  • Upvote 1

Share this post


Link to post
42 minutes ago, stripealipe said:

Well, one thing we're missing is full fat airports and vector.. but here.. full fat goodness...  

 

OK...whew...that looks ten times better than what I have been lurk-looking at!

Thanks.

Share this post


Link to post
1 hour ago, kaosfere said:

There's no difference between 8 with high-res terrain textures and 9.  Judging by what's been said here and the screenshots, the best way to put it IMO would be that if you use the default value of 8 for TEXTURE_SIZE_EXP, checking the box for high-res terrain textures will do the same thing as hand-editing your .cfg to set TEXTURE_SIZE_EXP=9, so there is no point doing that.   If you want further increase, you need to manually change it to 10.

 

I think you are 100% right there the checkbox is the hard coded equivalent of hand editing it to 9 -  per his words they didn't include the option for 10 in the interface because very few people have enough VRAM to handle it. but they still left it as on option for those with the hardware by hand editing. I'm assuming to reduce potential tech support issues.

Share this post


Link to post

setting the Texture size from default to 10 at EGLL maxed out the memory of my 1080 before i had about 4,5 - 5 GB now i have 8162 MB used

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now