Jump to content

Sign in to follow this  
sidfadc

Taxi2Gate sceneries v4 compatible?

Recommended Posts

4 hours ago, FrankSalo said:

For these two sceneries the installer installs some additional textures in the main Textures folder that for some reason don't install into Prepar3d. I had FSX installed when i bought them so I made a backup copy of those texture files that I manually place in when i install P3D. If its allowed I can upload a zip with the missing textures for those two. 

Cool. I'll re run the installers to a temp location using the FSX option if it available.

Rather than posting the files, can you please post the file names? I have FSX installed with these sceneries on a different drive. 

Do you have LTBA and MMMX? Maybe it is the same issue?


Windows 7 Professional 64bit; P3DV4, ASP4, REXSF, UTL, ProATCx 

I7-4790k @ 4.4; Asus Maximus Formula VII; Asus Strix GTX 1080ti; 16GB G.Skill Trident X DDR3 2400; Corsair H110; EVGA Supernova 1000P2, Single 32" 4k Monitor 

Save a Life: adopt a retired racing greyhound

 

Share this post


Link to post
On 8/3/2017 at 10:25 AM, krazyk said:

For EDDM, did you check your scenery library order? It should be EDDM-LC-ELEV on the top, then EDDM and finally EDDM-Terrain. Having the LC-ELEV anywhere else results in flat bridges.

You are my today's personal hero. I had it wrong. Works now. Thanks a lot mate :-)

  • Upvote 1

Stefan Wiesmayer

My second hobby: BMW F87 M2 LCI

Core i7 6700K | Asus Z170-A | beQuiet! Power Zone 850w | Arctic Liquid Freezer 240 | Asus PA328Q 4K IPS | Asus Strix1080 ti | 32 GB DDR4 G.SKill 3200 | Samsung SM951 M.2 SSD | Beyerdynamic DT 990 Edition

Share this post


Link to post
47 minutes ago, duckbilled said:

Cool. I'll re run the installers to a temp location using the FSX option if it available.

Rather than posting the files, can you please post the file names? I have FSX installed with these sceneries on a different drive. 

Do you have LTBA and MMMX? Maybe it is the same issue?

The file names are:

St Lucia TLPC

T2GSLU.dds

T2GSLUlm.dds

 

St Kitts TKPK

T2GTKPK.dds

T2GTKPKlm.dds

 

The only other T2G airport I have is EDDM. But I would deduce based on the first two that any texture file would be T2G(ICAO/IATA).dds and T2G(ICAO/IATA)lm.dds. Hope that helps. 

Share this post


Link to post
33 minutes ago, swiesma said:

You are my today's personal hero. I had it wrong. Works now. Thanks a lot mate :-)

You're most welcome! As you posted that, T2G put up a comment on their Facebook page announcing that they're working on EDDM next for v4 compatibility before moving on to the rest of their already release products so I expect a newer installer and all the fancy dynamic light features to be available for their products soon.

I guess they've taken note on how poorly they are rated when it comes to support so this is a step in the right direction, a step that was sorely needed.

Share this post


Link to post
2 hours ago, krazyk said:

You're most welcome! As you posted that, T2G put up a comment on their Facebook page announcing that they're working on EDDM next for v4 compatibility before moving on to the rest of their already release products so I expect a newer installer and all the fancy dynamic light features to be available for their products soon.

I guess they've taken note on how poorly they are rated when it comes to support so this is a step in the right direction, a step that was sorely needed.

My hero as well. In addition to those files. I found

t2g2.dds

t2g2lm.dds

t2gist.dds

t2gistlm.dds

I'm hoping that the "2" ones are for MMMX and the "ist" ones are for LTBA. Unfortunately, I won't be able to verify everything until later this week, but this looks promising.

Thanks!


Windows 7 Professional 64bit; P3DV4, ASP4, REXSF, UTL, ProATCx 

I7-4790k @ 4.4; Asus Maximus Formula VII; Asus Strix GTX 1080ti; 16GB G.Skill Trident X DDR3 2400; Corsair H110; EVGA Supernova 1000P2, Single 32" 4k Monitor 

Save a Life: adopt a retired racing greyhound

 

Share this post


Link to post

Is MHTG working? Does someone know?


Stefan Wiesmayer

My second hobby: BMW F87 M2 LCI

Core i7 6700K | Asus Z170-A | beQuiet! Power Zone 850w | Arctic Liquid Freezer 240 | Asus PA328Q 4K IPS | Asus Strix1080 ti | 32 GB DDR4 G.SKill 3200 | Samsung SM951 M.2 SSD | Beyerdynamic DT 990 Edition

Share this post


Link to post
2 hours ago, swiesma said:

Is MHTG working? Does someone know?

Pointed installer to p3d v4:

MHTG.jpg

Jose

  • Upvote 1

Share this post


Link to post

FYI, Using the Lorby-SI tool, I have Aerosoft's Torp X working now in P3D V4. Installed the V3 Client only, installed the scenery to the V3 directory as normal. I am using ORBX Norway and Global. Only irregularity is a couple of static military aircraft appearing on a "sloping" apron at the outer edge of the scenery. 


JTP

KIAH

Share this post


Link to post
On 6/5/2017 at 4:43 PM, rdtv91 said:

Hi Curt,

I was going to do the .xml files but would of ended up taking so much longer so in the interim, i made a backup of my scenery.cfg file so I can always revert back (i.e. before p3d updates so it's all fresh), I then added them to the scenery config the same way as the past as in add area like you typed.

The good thing is by having all my add ons laid out in my own manual way, it means I can essentially 'back up' my 'installed sceneries' and put the folder back and then its simply re-linking in the scenery config whenever a p3d update or a reformat is needed, the inner-OCD is satisfied.

Sorry for still being too simple to understand, but specifically what folder am I supposed to backup? The Scenery folder in P3D or...?

Share this post


Link to post

I have installed KMCO by copy/paste the file structure from my old install including the files that go into the main Effects and Texture folders. Only issue I am seeing is what looks like default taxiway signs in the middle of the taxiways. Anyone know a fix for this?


Eric Fisher  

 

 

Share this post


Link to post
2 hours ago, B777ER said:

I have installed KMCO by copy/paste the file structure from my old install including the files that go into the main Effects and Texture folders. Only issue I am seeing is what looks like default taxiway signs in the middle of the taxiways. Anyone know a fix for this?

Im having the same issue. Hope we get an answer to this one soon. I really like this scenery but the misplaced taxi signs look horrible.


Jose Albino

i7-4790k @4.6Ghz -16 GB DDR3 - GTX1060 Asus 6gb ROG Strix

WIN10 - P3D v.4.5, X-PLANE 11, FSX-SE, FSW

Share this post


Link to post
3 hours ago, jalbino59 said:

Im having the same issue. Hope we get an answer to this one soon. I really like this scenery but the misplaced taxi signs look horrible.

They are default for sure. Must be a file somewhere in P3D that we can turn off. Finding it not very easy.


Eric Fisher  

 

 

Share this post


Link to post
2 hours ago, B777ER said:

They are default for sure. Must be a file somewhere in P3D that we can turn off. Finding it not very easy.

You can find in the Orbx folder one called fixedAPT it has bgl filesfor KMCO that do not get disabled in the vector tool

 

rename the extension to .off or something on both and problem solved

also it might be better to run the installers again for the addon scenery since taxigate hasa habit of installing mostly autogen texture files to the main flight sim texture folder and also elevation correction in scenery\world\scenery

  • Upvote 1

Share this post


Link to post
On ‎11‎/‎11‎/‎2017 at 8:42 PM, 777200lrf said:

You can find in the Orbx folder one called fixedAPT it has bgl filesfor KMCO that do not get disabled in the vector tool

 

rename the extension to .off or something on both and problem solved

also it might be better to run the installers again for the addon scenery since taxigate hasa habit of installing mostly autogen texture files to the main flight sim texture folder and also elevation correction in scenery\world\scenery

Still have the issue after trying this unfortunately. I also noticed some of the taxi lines tend to disappear then reappear occasionally while taxing. 

Share this post


Link to post
On 11/11/2017 at 5:43 PM, B777ER said:

I have installed KMCO by copy/paste the file structure from my old install including the files that go into the main Effects and Texture folders. Only issue I am seeing is what looks like default taxiway signs in the middle of the taxiways. Anyone know a fix for this?

I have exactly the same thing. Are you running  P3Dv4. 1?? 

I'm sure this only happens since 4.1 it was fine in 4.0


 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...