Sign in to follow this  
scotth6

CS 767 Cockpit sounds in P3D V3.4

Recommended Posts

Hi,

I have had the 767 for a while and decided to install it in to P3D V3.4 as that is what I fly in most of the time, and according to lots of posts it seemed to be possible.  I did so a while ago, but I have only flown it recently.

I also have the Captain Sim 727,777 (P3D versions) and 707,C-130,B-52 (FSX versions) working in P3D.

 

I am having a problem with the cockpit switch sounds, crew sounds and APU sounds, ie the sounds contained in the Captain_Sim/767 sound folder.

I have been trying for hours and hours tonight to get these sounds working, but have had no luck.  All the engine sounds and fuel pump sounds work, so they must be from a different source, but no matter what I try I can't get the cockpit sounds working.  The same files and dll.xml entries work in FSX:SE and I have all sounds there, but in P3D I don't.  I have stripped my P3D dll.xml file back to try and pinpoint the problem, and the 767 ACE menu works, but the cockpit sounds don't.  

Here is the dll.xml file I have in AppData/Roaming/Prepar3D v3:

 

<?xml version="1.0" encoding="Windows-1252"?>

<SimBase.Document Type="AceXML" version="3,0" id="dll">
    <Descr>AceXML Document</Descr>
    <Filename>dll.xml</Filename>
    <Launch.Addon>
        <Name>Captain Sim Sound</Name>
        <Disabled>False</Disabled>
        <ManualLoad>False</ManualLoad>
        <Path>Captain_Sim\bin\cs.sound.dll</Path>
    </Launch.Addon>
    <Launch.Addon>
        <Name>Captain Sim 767 Menu</Name>
        <Disabled>False</Disabled>
        <Path>Captain_Sim\Captain_Sim.b767.menu.dll</Path>
    </Launch.Addon>
    <Launch.Addon>
        <Name>Captain Sim 767 Sound</Name>
        <Disabled>False</Disabled>
        <Path>Captain_Sim\767\cs.sound.dll</Path>
    </Launch.Addon>
</SimBase.Document>

 

 

Does anyone have any more hints on why I can't get these sounds to work?  I know it's possible as I have been reading posts and watching vids all night and several users have successfully got these sounds to work in P3D V3.

 

Cheers,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have now solved this issue by a full uninstall/reinstall of all CS models.  I uninstalled everything from P3D and I have reinstalled all the FSX models (707, 767, B-52, C-130) in to P3D, by using the FSX.exe (and FS9.exe) method.  I also temporarily put my P3D dll.xml in to the AppData/Roaming/FSX folder so the correct entries were added.  Of course I backed up all the AppData/Roaming/FSX folders and files beforehand, and then put them back when the installations were done.

All 767 sounds are good now.  The ACE also appears in the menu and starts, but I'm not sure if it's working correctly.  I also need to test the load manager for the freighter version.

It is looking and working good in P3D though, and great to fly.

Cheers,

Share this post


Link to post
Share on other sites
Sign in to follow this