Sign in to follow this  
psolov

No Clue why none of my Flytampa Sceneries will Install

Recommended Posts

I posted this over at the FlyTampa forums but figured I would post here as well: I am having a major issue that I am at complete loss as to how to resolve: I have several FlyTampa airports, and when I run the installers they run as normal. however, once I go into FSX-SE into the scenery library, there are not listed. Furthermore, if I try to add any of these manually to the scenery library, they just disappear once i hit save. I have no clue as to what is happening, but in fact it also messes up other items, so in other words once i run the installers, I can no longer install any other scenery. I had to delete the fsx.cfg and rerun the FSDT stand alone addon manager in order to get things back to normal, but I seriously have no idea what is happening. I have other computers with FSX and have never seen a problem like this. Once I uninstalled the FlyTampa stuff and reran the addon manager everything was back to normal, but still no FlyTampa airports. It seems odd also that running the Flytampa installers seems to mess up the FSDT Couatl function, not a clue why this is happening as well. Not sure if this has something to do with a conflict between Flytampa and FSDT, but who knows.

I run Windows 10 Pro with FSX-SE. Thanks in advance for your assistance.

Cheers, Pete

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try running the installers as admin and turning off UAC. Also possible try turning off Windows defender or your antivirus.

Share this post


Link to post
Share on other sites

Thanks for the suggestion but still no luck..not sure what is going on here.

Cheers, Pete

Share this post


Link to post
Share on other sites

Hi, I have recently bought 2 fly-tampa airports and have had exactly the same problem - old airports still in FSX and when I add them to the scenery library they then disappear. I managed to cure this yesterday - I used the flytampa uninstaller to remove them and then re-installed. I only uninstalled and re-installed the airports, not the addon manager. This worked for me - hope it does for you.

Share this post


Link to post
Share on other sites

I actually got them working last night also, and Martin from FlyTampa did everything possible to help me up until that point (including looking a my scenery.cfg that I sent him). By the way, his responsiveness was incredible, still emailing me with help at after midnight his time last night. Fantastic customer service if you ask me. Anyway, I noticed in the scenery config editor that there was multiple libraries entries, which I deleted. I started installing but unchecking librairies as part of the install. After that when I manually added to the scenery library they stuck. In fact, the last one in installed was YSSY and it actually added itself automatically to the scenery library, so by hook or by crook everything is now installed.

Cheers, Pete

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this