Jump to content
Sign in to follow this  
WizardGM

Pilot2ATC Causing Volume Decrease

Recommended Posts

Weird phenomenon...  Whenever I get P2A ATC speech, my Windows sound level for the P2A application is dropped to 60% of maximum.  I noticed this right after the new AIRAC format revision (2.2.1.7), so this may be a new bug.  Before reporting it as such, seeing if anyone here has this issue.

Further details...

This happens with my headset (logitech G933) or system speakers, so it's not related to a particular sound device.  In the example below, I set the general volume level of the headset to 50% and the P2A application level to match it at 50%.  With any audio from P2A, the level instantly drops to 30%.  If the general and app levels are at 100%, the app level instantly drops to 60%., etc.  And yes, if I set the app volume at a lower level, such as 20%, the volume will instantly jump to the 60% of maximum level.

I have checked and tried all Windows related options in Sound settings, including disabling volume suppression for communication.

Anybody else getting this?  Ideas?

As an aside, when I open the COM frequency adjustment window (by clicking on STBY channel), I see Volume "Mute", "Dn", and "Up" buttons, but these do not seem to affect the volume at all.  Is there another place for volume to controlled/enabled within P2A that I have not yet found?

 

rBgxcdu.jpg

 

 

 

Share this post


Link to post
Share on other sites

That is a strange one.  It is probably a Windows sound setting somewhere.  Hope another user has some insights.

The volume adjustments in the Com Freq window adjusts the volume for the ATC Chatter.

The volume adjustments on the Voices tab of config adjust the volume for each individual voice.

Try setting the volume of the Voices to 100% and see if that fixes it.  It's possible that the default setting of 75% causes that, but I don't think so.

Dave

 

Share this post


Link to post
Share on other sites

Found the issue... it is related to the "Speech Recognition Tone" option under Btns tab in Configuration window.  Selecting it causes the volume decrease when the tone plays.  Deselecting it causes the issue to disappear.

Share this post


Link to post
Share on other sites

Even though I found the issue, I cannot figure out how to remedy.  Dave, is this something within P2A perhaps?  Or is there an obscure Windows setting for these standard sounds somewhere??

Share this post


Link to post
Share on other sites

I believe I found the problem and it will be fixed in 2218. 

Thanks for the report and additional detail about the beep....that led me to it.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...