Walouigi

ERROR: You use unsupported version of Prepar3D!

Recommended Posts

Hi there,

I have P3D V4 and I got PTA 2.5.1 and I get this error when I launch the program.

Preset F:\PTA V4\pta2-preset-thopat-2_0.ini loaded
ERROR: You use unsupported version of Prepar3D!
Shaders cache directory found at C:\Users\User\AppData\Local\Lockheed Martin\Prepar3D v4\Shaders\
ERROR: Prepar3D main configuration file not set!
ERROR: Can't locate Prepar3D shaders folder

How can I get PTA to recognize the P3D V4 folder.

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you positive you're using the right version of PTA? Sounds like you have an old one.

Share this post


Link to post
Share on other sites

Hi Matt,

Yes it was the correct one, but since I had reinstalled P3D V4 and now all is fine, as I installed PTA the first thing.

So now all is working thanks

Hani

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now