Jump to content
Sign in to follow this  
maxhades

CTD after closing the Sim

Recommended Posts

Hi folks

Since the latest updates i always have CTD when shutting down the sim(FSX) I do a fresh install but doesn't help. And it is always the same error!

 

PMDG_747QOTSII_2.dll

 

Any ideas?

Thx

Max

Share this post


Link to post
Share on other sites

Strongly recommend you go to the PMDG website and submit a trouble ticket.

Best regards,

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites
16 hours ago, maxhades said:

Since the latest updates i always have CTD when shutting down the sim(FSX) I do a fresh install but doesn't help. And it is always the same error!

Running the sim as an administrator?


Kyle Rodgers

Share this post


Link to post
Share on other sites

Same here

After the update from OC I always get an appcrash of P3D with faulting module PMDG_747QOTSII_2.dll when closing the sim.

In addition I deinstalled the 747, loaded the last version from my account and installed it as admin and without virus scanner but without sucess.

 

P3D is always running as admin.


Chris Kathi

Share this post


Link to post
Share on other sites

Yes as admin. I stay in contact via the support. The problem is reported an will be solved in the near future!

 

Max

Share this post


Link to post
Share on other sites

With the new installer problem is NOT solved and curiously i have now the same error with the 777 after updating! Thats odd:huh:

Error

PMDG_777X_2.dll

 

Max

Share this post


Link to post
Share on other sites
On 7/2/2017 at 0:58 AM, maxhades said:

With the new installer problem is NOT solved and curiously i have now the same error with the 777 after updating! Thats odd:huh:

Error

PMDG_777X_2.dll

Max

What other applications are you running that interact with the sim? What anti-virus program are you using?

Full names in the forum, too, please - first and last.


Kyle Rodgers

Share this post


Link to post
Share on other sites

A16, Chaseplane, Simstarter, Fs Force

But i have testet without and never had errormessages in previous versions.

Max Haider

Share this post


Link to post
Share on other sites

And i forget

Avira freeware antivirus. Always off when flying and FSX is excluded. I have avira since 10 years. Was never a problem.

By the way

I can fly 15 hours without problems. Only closing the sim gives me this error since the latest updates. Before this updates never had errors running all the same applications like now!

Markus Haider

Share this post


Link to post
Share on other sites

I stay in contact with the pmdg support via a ticket but no replay since sunday!

Support only on weekend?

Max H

Share this post


Link to post
Share on other sites
Just now, maxhades said:

I stay in contact with the pmdg support via a ticket but no replay since sunday!

Support only on weekend?

Max H

It was a holiday weekend in America, chill. You're not the only support ticket you know.


Cheers,
Chris Brand
Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

I always get the "..program stopped running.." message in FSX:SE after using the QOTSII.  I don't really care though since I am done flying and have closed the sim as it is.  Just the mesage pops up after as if it isn't terminating properly in Windows.

  • Upvote 1

- Chris Jefferies

 

Asus Maximus VII Hero motherboard | Intel i7 4790k CPU | MSI GTX 970 4 GB video card | Corsair DDR3 2133 32GB SDRAM | Corsair H50 water cooler | Samsung 850 EVO 250GB SSD (2) | EVGA 1000 watt PSU

Share this post


Link to post
Share on other sites

So i am not the only one. Yeah the error comes up only when shutdown, so not the big problem for now!

Share this post


Link to post
Share on other sites

When I used FSX and this happens to me, I used the Flight1 Registry Repair tool and fixed the problem. Not sure even if it's even still available,but if it is give it a try.


Tony Simpson

 

FLYING FROM EGKK, The worlds busiest single runway Airport.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...