Howiefly

Black Screen Returned

22 posts in this topic

Thank you for the logs.

They show, most likely, your anti-virus has wrongly quarantined at least one of our files:

"C:\ProgramData\Reality XP\rxpGtnSim32.dll"

Please make sure to "white list" the file in your antivirus program and this should work ok!

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for the quick reply. Re-installed with white listed file and all is well now. Thanks

1

Share this post


Link to post
Share on other sites

Extremely frustrated! This is an amazing program when it works. Black screen is very frustrating. I have white listed what was stated above and still the black screen. Anyone have anymore ideas?

0

Share this post


Link to post
Share on other sites

Okay - now it works. Did not do anything different though. I am not sure what causes it to work off and on but glad it is working again.

0

Share this post


Link to post
Share on other sites

I would say that approx. 90% of the time, if I get a black box, toggling the Battery switch on & off will solve the problem and the GTN750 will start up.  

Also, I just purchased the Aerobask Ecliplse 550 NG, which comes with its own version of the 750 & 650 installed in the panel, but I still use the RXP GTN750 as a pop up gauge, because it has a lot more functions and is still my favorite add on for XPlane 11.

Thanks,  Howard

0

Share this post


Link to post
Share on other sites

I love this GTN750. I will try your idea next time I have a problem again.

Thanks.

John

0

Share this post


Link to post
Share on other sites
7 hours ago, john82088 said:

I love this GTN750

Thank you for your kind words!

As for the 'power cycle' option, we've detected a potential issue with the 'power on' command under some circumstances, and we have a probable fix coming up with our P3D releases. It is a 'bad timing' issue between different parts of the gauge/plugin and the trainer which makes it appear sometimes, or not. However, looking at the ratio customers/problems reported, this is really not happening very often, but when it does, it is annoying.

0

Share this post


Link to post
Share on other sites