Jump to content

Sign in to follow this  
Hilkiah

zoom on turning knobs

Recommended Posts

HI,

Just started using chaseplane and am loving it.  Only issue I have right now is how to disable zoom using the mouse wheel.  Everytime I turn a knob, the view keeps zooming in or out which is very annoying.  Any ideas?

My version is v0.3.20 beta and I'm using p3d v4.

Thanks.


Hilkiah G. Lavinier

P3d v4.3, ORBX (global/trees/vector/LC,airports), Envshade/Envtek, Pilot2ATC, PRO-ATC, Navigraph, PFPX, ASCA/AS, Freemesh 2.0, Aivlasoft EFB v2, Various addon airports, FSL A319X/A320X, PMDG 737/777/747, TFDI 717, QW 787, Carenados jets

Intel i7 4790k (no OC & no hyperthreading), 16gb, Nvidia 980ti (no OC), 3xSSDs, Acer Predator XB281HK (4K resolution), Windows 10 (1803 build) - runs P3D 

Intel NUC7i7BNH i7, 16gb, M2 ssd, Windows 10 (build 1803) - runs AS/ASCA, Pilot2ATC, Aivlasoft EFB 

Share this post


Link to post
Share on other sites

HI guys,

 

Latest version of chaseplane (v0.3.21) still suffers the same fate.  Is no one else having this problem?  How are you guys getting around this?


Hilkiah G. Lavinier

P3d v4.3, ORBX (global/trees/vector/LC,airports), Envshade/Envtek, Pilot2ATC, PRO-ATC, Navigraph, PFPX, ASCA/AS, Freemesh 2.0, Aivlasoft EFB v2, Various addon airports, FSL A319X/A320X, PMDG 737/777/747, TFDI 717, QW 787, Carenados jets

Intel i7 4790k (no OC & no hyperthreading), 16gb, Nvidia 980ti (no OC), 3xSSDs, Acer Predator XB281HK (4K resolution), Windows 10 (1803 build) - runs P3D 

Intel NUC7i7BNH i7, 16gb, M2 ssd, Windows 10 (build 1803) - runs AS/ASCA, Pilot2ATC, Aivlasoft EFB 

Share this post


Link to post
Share on other sites

Ok guys....I did some further investigating and was able to solve the issue.  Here are my notes.

 

Here are some steps I followed:

- load citation aircraft and confirm mouse zoom works (i.e. not mouse wheel hold and scroll....just mouse wheel scroll to zoom)
- switch to chaseplane and delete all camera presets for this aircraft

- confirm mouse zoom still working

- load a different aircraft and confirm mouse zoom is NOT working

- switch back to citation and now mouse zoom is also NOT working

- setup new cameras and mouse zoom is still NOT working.....problem solved

I know for this particular aircraft I imported the camera presets from the PMDG 777 so I am not sure whether this is what caused the issue, though I tried deleting all cameras and reimporting and it was not affected (i.e. mouse zoom not working).  So maybe the problem was related to the version of chase plane I had at the time.  Either way I'm happy it has gone away.  Note I tested with v0.3.21beta.


Hilkiah G. Lavinier

P3d v4.3, ORBX (global/trees/vector/LC,airports), Envshade/Envtek, Pilot2ATC, PRO-ATC, Navigraph, PFPX, ASCA/AS, Freemesh 2.0, Aivlasoft EFB v2, Various addon airports, FSL A319X/A320X, PMDG 737/777/747, TFDI 717, QW 787, Carenados jets

Intel i7 4790k (no OC & no hyperthreading), 16gb, Nvidia 980ti (no OC), 3xSSDs, Acer Predator XB281HK (4K resolution), Windows 10 (1803 build) - runs P3D 

Intel NUC7i7BNH i7, 16gb, M2 ssd, Windows 10 (build 1803) - runs AS/ASCA, Pilot2ATC, Aivlasoft EFB 

Share this post


Link to post
Share on other sites

Or Simply: Camera > Advanced > Scroll Zoom


Keven Menard 
Technical Director, //42
.

Share this post


Link to post
Share on other sites

Hello Keven,

I have this kind of problem with all planes in P3Dv5 even when disabling Scroll Zoom. Do you have any tip about it?

Many thanks.


Intel Core i7 2600K @ 4.60GHz | Corsair Vengeance Pro 16 GB Dual-Channel DDR3 @ 1600MHz (9-9-9-24) | ASUSTeK P8P67 DELUXE | EVGA GeForce GTX 980 Ti 6GB Superclocked ACX 2.0+ | Samsung SSD 860 EVO 2TB | Crucial CT1000MX500 1TB | 2 x Western Digital WDC WD40EZRX 4TB | Creative X-Fi Audio Processor | NEC 24WMGX3 MultiSync | Windows 10 Pro 64-bit
 

Share this post


Link to post
Share on other sites

Hi Keven

Same issue here, all p3dV5 planes seem to have this problem, with zoom unticked at chaseplane options scrollig mouse wheel keeps the zoom working so moving the panel knobs becames really tricky, unusable.

Regards

Share this post


Link to post
Share on other sites

I have the same issue in P3Dv5. Zoom on scroll Mouse 😞

t9KWCoel.jpg

I have turned off but when I dont hit the button (knob) my picture starts to zoom in ....

Pls fix it.

 


Webmaster of yoyosims.pl.
Yoyosimsbanner.gif
Win 10 64, i9 9900K, RTX 2080 Ti 11Gb, RAM32Gb Corsair Vengeance LED OC@3200MHz, 3xSSD+2xSSD M.2 NVMe, Predator XB271HU res.2560x1440 27'' G-sync, Sound Blaster Z + 5.1, TrackIR 5  [MSFS, P3Dv5, DCS, RoF, Condor2, IL-2 CoD/BoX, FC] VR HP Reverb v2

Share this post


Link to post
Share on other sites
Posted (edited)

I see that some of people has this issue also on FTX Forum: https://orbxsystems.com/forum/topic/191253-p3dv5-chaseplane-zoom/ .

Edited by YoYo

Webmaster of yoyosims.pl.
Yoyosimsbanner.gif
Win 10 64, i9 9900K, RTX 2080 Ti 11Gb, RAM32Gb Corsair Vengeance LED OC@3200MHz, 3xSSD+2xSSD M.2 NVMe, Predator XB271HU res.2560x1440 27'' G-sync, Sound Blaster Z + 5.1, TrackIR 5  [MSFS, P3Dv5, DCS, RoF, Condor2, IL-2 CoD/BoX, FC] VR HP Reverb v2

Share this post


Link to post
Share on other sites

Thanks YoYo. Actually in that forum someone suggested how to solve the problem and seems to be working, at least for me. Just turn off the "'Enable Advanced Mouse Controls" option in P3D and everything is back to normality.


Intel Core i7 2600K @ 4.60GHz | Corsair Vengeance Pro 16 GB Dual-Channel DDR3 @ 1600MHz (9-9-9-24) | ASUSTeK P8P67 DELUXE | EVGA GeForce GTX 980 Ti 6GB Superclocked ACX 2.0+ | Samsung SSD 860 EVO 2TB | Crucial CT1000MX500 1TB | 2 x Western Digital WDC WD40EZRX 4TB | Creative X-Fi Audio Processor | NEC 24WMGX3 MultiSync | Windows 10 Pro 64-bit
 

Share this post


Link to post
Share on other sites

Solved:

CAHzCfhl.jpg


Webmaster of yoyosims.pl.
Yoyosimsbanner.gif
Win 10 64, i9 9900K, RTX 2080 Ti 11Gb, RAM32Gb Corsair Vengeance LED OC@3200MHz, 3xSSD+2xSSD M.2 NVMe, Predator XB271HU res.2560x1440 27'' G-sync, Sound Blaster Z + 5.1, TrackIR 5  [MSFS, P3Dv5, DCS, RoF, Condor2, IL-2 CoD/BoX, FC] VR HP Reverb v2

Share this post


Link to post
Share on other sites
Posted (edited)

I have Advanced Mouse Controls un-ticked and it still does it, so that does not work.

 

edit: ok seems to be working now, but I assure you I had it unticked. So I ticked it then unticked it, and now the scroll wheel no longer zooms. Weird. 

 

Edited by SolRayz

MUUV7Ax.png?1

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    30%
    $7,735.00 of $25,000.00 Donate Now
×
×
  • Create New...