Jump to content

Sign in to follow this  
markosslegend

Engine Sounds

Recommended Posts

Check you bios and verify the on board sound device is enabled.  Check the windows device manager and make sure you don't have other sound devices, such as HD Audio from a video card.


Dan Downs KCRP

Share this post


Link to post

Hi Dan,

On board sound is enabled in the BIOS.

In the device manager I have two sound options

1: Audio inputs and outputs

2: Sound, video and game controllers

In both sections all the sound options are enabled, working and drivers have been updated.

Share this post


Link to post

Stumbled across this thread by luck.

I've actually noticed a sound issue with my setup. I completed a flight in both the 737 and the 777 (different occasions) and I kept on losing the engine sounds. When I changed views, I wouldn't get the expected change of sounds (switching to external view, I would think I'm locked away in the baggage bay). I found that turning the sound off/on (pressing Q) solved the issue, but only for a short time.

Half thinking it's a memory issue? But that's a completely uneducated guess. I can list my specs if need be.

 

 


Cheers,
Ryan

Professional Coffee Drinker/BAe146 Driver
Aircraft Maintenance Engineer

Share this post


Link to post
23 hours ago, markosslegend said:

In both sections all the sound options are enabled, working and drivers have been updated.

In the Device Manager, under the Sound, video and game controllers item:  You should see an item for the RealTek High Definition Audio or whatever sound chip you have.... that is good; however, if you see other sound devices then disable them.  I didn't intend to send you into the drive settings, only the device manager. Sorry.

Sometimes Nvidia installs a HD Audio device intended to be use when you hook up something to the card that needs both video and audio signal.  It can be a problem to have two sound devices active, not always but possible.

  • Upvote 1

Dan Downs KCRP

Share this post


Link to post

Hi Mark!

I've had this issue as well. The grinding sound could be the compass in some of the default aircrafts like the Carenado A-36. When I switched into other aircrafts - beeing it a PMDG one or for example the F-22 - this grinding noise kept on annoying me. I tried to set up a new default scenario in an aircraft not containing this old compass. It didn't work. Solution was to delete my saved scenario to force P3D to load the "real default flight". The one with the F-22 at Eglin Airbase. This solved the problem for me. Looks like a P3D bug as it effects both, PMDG and P3D included aircraft.

Greetings,


Stephan Kruse

Share this post


Link to post

Hi Lufthasnsi,

After spending some more time on the issue over the past day I have found that my issue was mainly caused by me running P3D with FlyInside to use Oculus Rift.  After taking Dan's advice and disabling the other sound sources in the device manager, when opening P3D normally (without FlyInisde) the sound was perfect.  However when I opened P3D with FlyInisde the sound reverted back to my issue.  Turns out there is a box to uncheck in the FlyInisde options that is separate to the P3D options menu.  FlyInisde automatically defaults the sound to headphones, unchecking this box allows me to properly divert the sound through my speakers.  The sound is now perfect and very usable.  The only issue I have left (and I can definitely live with it so its not really an issue) is when I click out of the P3D/FlyInisde window, all sounds are muted except for the engine sounds which are still audible.  Apparently FlyInside will not work when the "Mute on lost focus" box is checked in the P3D sound settings.  It did not occur to me that FlyInside would alter the sound, I just assumed it was purely graphics - how wrong I was.

Anyway thanks all for the help.  Happy siming

Mark Osborne

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...