Recommended Posts

My TopHat switch does not work when I am in Cockpit View.  When I switch to Spot View I am able to pan around normally.

This is applicable to all aircraft.

My joystick is a Saitek Cyborg.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Dean,

Can you generate a Report file from the Preferences and send it to us via email?

Regards
Keve

Share this post


Link to post
Share on other sites

Set the hat switch using menu item "Control Assignments".

Use fields Tilt up, tilt down, pan left, pan right. This way the hat switch is very smooth.

Cheers

Graham

Share this post


Link to post
Share on other sites
3 hours ago, Foghorn said:

Set the hat switch using menu item "Control Assignments".

Use fields Tilt up, tilt down, pan left, pan right. This way the hat switch is very smooth.

Cheers

Graham

Is there a way of setting up diagonal panning? As I am having the same problem. I have had to uninstall chaseplane for the minute as it's stops me from panning even when it's not running.

Share this post


Link to post
Share on other sites

Apologies for the delay Andrew.

Can't say other than setup the way I explained I can pan in any direction.

Cheers

Graham

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now