Jump to content

Sign in to follow this  
bobnv

Virtual cockpit unreadable buttons

Recommended Posts

I have Hi Res checked in the performance settings and FXAA is off.

 

Bill Roth

Share this post


Link to post
Share on other sites

Kyle, the AFDS panel seems blurry to me when not zoomed in. 

I tried installing in P3D v 3.4 to compare but the I couldn't get the program to accept my license.

Can you reset so I try again?

Thank you,

Bill Roth

 

 

 

Share this post


Link to post
Share on other sites
7 minutes ago, NW21 said:

I tried installing in P3D v 3.4 to compare but the I couldn't get the program to accept my license.

If the error message refers to the creation of the license handle failing, unfortunately no, that's something we're troubleshooting and will need to release an update to fix.

Turn off HDR temporarily and see how that looks. If it's HDR, simply reduce the brightness slider.


Kyle Rodgers

Share this post


Link to post
Share on other sites
3 minutes ago, Ioan92 said:

Try 4x Sparse Grid AA in inspector.

Does inspector even really word in P3D? All I've seen it do is cause issues. In fact, in order to get better performance, one of our devs actually had to go in and remove the profile from it.


Kyle Rodgers

Share this post


Link to post
Share on other sites
Just now, scandinavian13 said:

Does inspector even really word in P3D? All I've seen it do is cause issues. In fact, in order to get better performance, one of our devs actually had to go in and remove the profile from it.

Transparency works alongside in-game AA setting through the "enhance the application setting" flag.

Modes don't work though.


xxwAU.pngUzJYY.png

Share this post


Link to post
Share on other sites

Ioan,  I tried 4X sparse grid in inspector and it is much better.

Thank you,

Bill Roth

 

 

Share this post


Link to post
Share on other sites

Eighty dollars and 64 bits you would think you would have a much sharper instrument panel and screens.

Take a look at the 737NG in FSX if you want to see what it should look like.

Redduke 

K S Kolashinski  

  • Upvote 1

Share this post


Link to post
Share on other sites
8 hours ago, redduke said:

Eighty dollars and 64 bits you would think you would have a much sharper instrument panel and screens.

Take a look at the 737NG in FSX if you want to see what it should look like.

Redduke 

K S Kolashinski  

It's not PMDG's fault, it's the game's aa application method. Just force SGAA on like you did in FSX and your textures will be sharp. Depending on your GPU you may want to tweak your clouds a bit. A reduction in resolution and draw distance as SGAA will murder your frames in complex weather systems.

 

On 7/13/2017 at 10:46 PM, NW21 said:

Ioan,  I tried 4X sparse grid in inspector and it is much better.

Thank you,

Bill Roth

 

 

You're welcome. I hope you don't mind flying with no landing/turnoff and taxi lights though. The feature is broken and there are no old lights.


xxwAU.pngUzJYY.png

Share this post


Link to post
Share on other sites
2 hours ago, Ioan92 said:

You're welcome. I hope you don't mind flying with no landing/turnoff and taxi lights though. The feature is broken and there are no old lights.

The feature isn't broken though. People are just unwilling to accept that they can't run 4K with SSAA and have dynamic lights. The feature works perfectly otherwise


Cheers,
Chris Brand
Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites
2 hours ago, PMDG777 said:

The feature isn't broken though. People are just unwilling to accept that they can't run 4K with SSAA and have dynamic lights. The feature works perfectly otherwise

Please, enough. No matter your GPU, turning on those things will push it to 99% load. It is not working as intended. Stop saying it is.


xxwAU.pngUzJYY.png

Share this post


Link to post
Share on other sites
19 minutes ago, Ioan92 said:

Please, enough. No matter your GPU, turning on those things will push it to 99% load. It is not working as intended. Stop saying it is.

Not true at all. I run Dynamic lights on with a GTX780M and get no FPS drop, because I'm not pushing SSAA which is a known performance killer. And the same has been reported by a large number of others.

Edit: Just loaded up the 777, switched on every single light with DL enabled, locked solid at 30 FPS.


Cheers,
Chris Brand
Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,075.00 of $25,000.00 Donate Now
×
×
  • Create New...