Jump to content

Sign in to follow this  
Hutzlio

Pilot FMC not responding

Recommended Posts

Hi,

I tried to insert an offset to get around a storm, but as the weather changed, I erased the offset and since then only the pilot's and isle fmc show "MSG" and do not react to any imput e.g. selecting waypoints or typing in a new speed. all the other keys and the copilots fmc do work well. when I go to menu in the pilots FMC "MSG" is not showing anymore.

Anybody ever had the same issue? or maybe an idea whats wrong? Thanks in Advance guys and many happy landings!


Holger Gebauer

Share this post


Link to post
Share on other sites
6 hours ago, Hutzlio said:

Hi,

I tried to insert an offset to get around a storm, but as the weather changed, I erased the offset and since then only the pilot's and isle fmc show "MSG" and do not react to any imput e.g. selecting waypoints or typing in a new speed. all the other keys and the copilots fmc do work well. when I go to menu in the pilots FMC "MSG" is not showing anymore.

Anybody ever had the same issue? or maybe an idea whats wrong? Thanks in Advance guys and many happy landings!

Does it do the same for the FO's side as well or just the captains side? I'd suggest submitting a support ticket as PMDG can help a lot more than we can.

PS: Welcome to the forum, we are glad to have you here! Do note that full names, first and last, are required on the forums. Adding it to your signature will eliminate the need to sign your name after every post.


All the best,

-John

Milviz Team (posts are of my own opinion)

Share this post


Link to post
Share on other sites

Hi Hutzilo If u can on the FMC that is not working if its possible scroll up or down on the brightness and it may work had this problem in the PMDG 777

Share this post


Link to post
Share on other sites

There seems to be some bugs left scrambling in connection with the route offset feature - I would not be surprised if you have stumbled onto something, but please try to recreate the problem exactly and then submit it to PMDG so they can squash it in their next update. IMO the route offset related issues should be taken care of at medium-high priority since the rte offset function is so commonly used in busy airspace.

I have actually experienced a weird error where putting R01 offset resulted in the aircraft following a L01 path. That was weird. I have not been able to reproduce it unfortunately, but it was not a mistake on my part - I know what I'm doing. Perhaps something to do with scenery or database stuff..?


James Burke

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,170.00 of $25,000.00 Donate Now
×
×
  • Create New...