Jump to content

MSR648

How to get shadow in DX10 fixer?

Recommended Posts

I have dx10 fixer installed with mastereffect

Well i didnt notice any cockpit shadows with the fixer. 

Can anyone tell me how to get shadows? 

Thanks 

Share this post


Link to post
Share on other sites

There are 4 things you have to do which are listed on page 62 of the manual

1.  The Option in FSX "Aircraft casts shadows on itself" must be selected

2. The aircraft must be built with the FSX SDK and must have an interior model.

3. A Flag to enable VC Shadows must be set on in the interior model OR the fsx.cfg [Display] Option ForceVCShadowMap must be set to 1 (the latter is more useful).  If you are unsure how to set this option in fsx.cfg then use the fsx editor shown on pg 37 and just tick the option Force VC Shadows

4. The model must avoid certain techniques which prevent the shadows working. The option Force VC Walls corrects for one of these techniques and so may improve VC shadows for some aircraft.

If you find that after checking points 1 thru 3 that you do not see shadows even with Force VC Walls set then it almost certainly the case that the model uses a technique that DX10SF cannot correct for.

Always start testing with default Cessna, when you have shadows working there then move on to other aircraft.

 

  • Upvote 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...