Holly71

Oparcity at far distance doesnt work

Recommended Posts

Hi there,

the "No popcorn" modificator Opacity at far distance parameter doesnt work for me (V251 and V251). It shows no effect. With older PTA versions in P3D it has been a very powerful parameter to avoid the "popcorn effect". Did someone else noticed it too?

Thanks,

Holger

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmmm ... I'll try it too. I thought I was having similar problems with "haze" related effects. In previous versions of PTA, even the smallest changes in values seemed to have quite an effect, but lately I can hardly get things to change at all. I wonder whether LM have changed the way volumetric fog works (which might affect popcorn and haze) <??>.

Adam.

Share this post


Link to post
Share on other sites

Noticed the same. Indeed perhaps some things have changed..

regards

Gerard

Share this post


Link to post
Share on other sites

Thanks for your feedback! Hope there will be a way  to get that affect alive again. I was so glad that the popcorn clouds were history ...

Share this post


Link to post
Share on other sites

FYI : I do not use the popcorn fix. Did try it and it seemed not to do much.

My current preset icw my AS ( ASP4 ) settings give me everything that I want ..

Share this post


Link to post
Share on other sites

Thats the point. In V4 it do nothing and with older PTA versions in V3 it was very useful and powerful tweak!

Share this post


Link to post
Share on other sites
9 hours ago, MattDavies said:

It's a known bug, we'll fix it for the next version.

Great - thanks, Matt! Does this bug affect haze as well?

Adam.

Share this post


Link to post
Share on other sites
3 hours ago, Adamski_NZ said:

Great - thanks, Matt! Does this bug affect haze as well?

Adam.

Good question.

I have ASP4 low and high altitude haze set and it looks great, but it has an impact on the framerate. And if there is also bad weather than it is really taxing the system.

It would be nice if Matt would be able to implement haze till 15.000 ft and haze from 15000 and above...

Share this post


Link to post
Share on other sites

Additional : my framerate drop was caused by my pc suddenly running at stock speeds instead of OC speeds.  

 

Share this post


Link to post
Share on other sites
13 hours ago, Adamski_NZ said:

Great - thanks, Matt! Does this bug affect haze as well?

Adam.

Correct. Again, next version :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now