Jump to content

Sign in to follow this  
Rhinozherous

Blinking Cursor of Death

Recommended Posts

Hey!

I just tried the first flight with the DC6. as i started the AFE i noticed a huge FPS drop. My Cursor started blinking when I hover over the clickspots in the VC. I know this problem from a time ago and the solution was to disable the Show cockpit ToolTips checkbox. But this didnt helped.

 


Klaus Schmitzer

5Cr0uqg.png

 

Share this post


Link to post
Share on other sites

Are You sure the FPS drops ?

I have the same, but FPS are ok, but P3D starts to stutter when AFE is On with a frequency of 5 times per second indicated by blinking mouse cursor when hovering over a VC clickspot.


System: i7-10700K, 32GB RAM, RTX2070S 8GB, 1TB SSD, 2 TB HDD, Win10 64bit Home

Share this post


Link to post
Share on other sites

The FPS are dropping to around 8. Definitive performance drop there. - But I use FSX.

I also read (as I had the same problem a while ago) that undocking the 2D panels helps... but not in this case. I think this has to do with 2D panels that are not fitting the size of the sim window or something (also, I read this a time ago).

Would be nice to have a solution for this, at this time I cant use the DC6... on the first day :-(


Klaus Schmitzer

5Cr0uqg.png

 

Share this post


Link to post
Share on other sites

Okay, it seems I solved it - more or less - by undocking the green message window when the AFE starts. I talk about the green bar which is showing the actual state of the AFE. I undocked it and moved it to my second monitor and the flickering is gone, also the FPS are back to normal!


Klaus Schmitzer

5Cr0uqg.png

 

Share this post


Link to post
Share on other sites
1 hour ago, Rhinozherous said:

Okay, it seems I solved it - more or less - by undocking the green message window when the AFE starts. I talk about the green bar which is showing the actual state of the AFE. I undocked it and moved it to my second monitor and the flickering is gone, also the FPS are back to normal!

Hmm - worth trying - could relate to that - thx for the hint.

*** EDIT ***

I tried both undock the message window as well as selecting "Notifications hidden". Both ways removed the stutterering.

I actually think I can live without those notofications - but still hope PMDG will look into this.


System: i7-10700K, 32GB RAM, RTX2070S 8GB, 1TB SSD, 2 TB HDD, Win10 64bit Home

Share this post


Link to post
Share on other sites

Better not use the AFE, learn the procedures and you dont need the AFE...I only use the AFE to park the plane.


George Joachim

OERK

 

Share this post


Link to post
Share on other sites
15 hours ago, Rhinozherous said:

Okay, it seems I solved it - more or less - by undocking the green message window when the AFE starts. I talk about the green bar which is showing the actual state of the AFE. I undocked it and moved it to my second monitor and the flickering is gone, also the FPS are back to normal!

Would you be able to test something for me?

Go into the options panel (the gear icon in the panel selector - if the panel selector goes missing, hit SHIFT+2 to bring it up), and enable the option for Notifications Hidden. Does this stop the frame drop?

Also: what are your comp's specs?


Kyle Rodgers

Share this post


Link to post
Share on other sites
19 minutes ago, scandinavian13 said:

Would you be able to test something for me?

Go into the options panel (the gear icon in the panel selector - if the panel selector goes missing, hit SHIFT+2 to bring it up), and enable the option for Notifications Hidden. Does this stop the frame drop?

Also: what are your comp's specs?

I already tried deactivating the Notifications, no success. The only thing that works so far is undocking the green bar... but I can live with that.

Comp Specs:

AMD FX-6300 - Nvidia GeForce GTX 1050 Ti - 16GB RAM

Using Active sky, FTX global and vector, Steves DX10 Fixer, FSUIPC Registered (autosave and such things deactivated)

And I use a tool for having full window without borders... didnt know anymore the name. I push CTRL+Enter to go to full screen. But porblem also appeared in window mode.


Klaus Schmitzer

5Cr0uqg.png

 

Share this post


Link to post
Share on other sites
12 minutes ago, Rhinozherous said:

Steves DX10 Fixer

Try disabling DX10 temporarily. Report back.

13 minutes ago, Rhinozherous said:

And I use a tool for having full window without borders...

This may also be the problem.

Keep in mind that when you use tools that affect how the simulator behaves at its core, it may cause all kinds of weird issues when devs try to program for the average sim.


Kyle Rodgers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,145.00 of $25,000.00 Donate Now
×
×
  • Create New...