Jump to content

Sign in to follow this  
Brian Choi

777 livery download error

Recommended Posts

"Livery not found in aircraft.cfg after is should have been added."

it worked well before. I just formatted my computer and reinstalled pmdg and this pops up when I try to download any livery from Operations Center

 

Share this post


Link to post
Share on other sites

Ditto, exactly the same message. Early today the OC was updated and then indicated a new mini-update for the DC-6. This appeared to go OK but the former DC-6 liveries were ignored and I was forced to download them anew and choose to accept the existing .ini/.cfg files. This worked OK, but my 777-200 and 300 liveries are totally messed-up and will not allow new downloaded or add .ptp method to update to work (ie. no actual texture folder is installed in aircraft folder, nor is the aircraft.cfg update. All you get is the error message "Livery not found in aircraft.cfg after is should have been added."

Waiting to hear any suggestions, Thank

Todd R.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...