Jump to content
Sign in to follow this  
ieydis

Aerosoft CRJ 700/900 Released!!!

Recommended Posts

4 minutes ago, RudiJG1 said:

You might want to. I have the same throttle and since I won't fly without FSUIPC and since I bought version 5 weeks ago, I'm having no problems with throttle setup in the new CRJ. Without FSUIPC, I can't get the hardware to work either.

My TQ6 won't take the throttle's past 40-50% N1. They work fine with PMDG, FSL, A2A, and the Q400. I'm clueless as to why they won't work with the CRJ. I am using a registered copy of FSUIPC5 too. 


Ian Kalter - ATP Multiengine / DHC8 ; EMB-145

Intel Core i7 6700K @ 4.7GHz ; 16 GB Corsair Dominator Platinum DDR4

ASUS Z170-Deluxe ; Nvidia GTX 1080 Ti
Samsung 950 Pro SSD x2, Samsung 850 Pro SSD ; Windows 10 Pro x64

Share this post


Link to post
20 minutes ago, Lude2Envy said:

My TQ6 won't take the throttle's past 40-50% N1. They work fine with PMDG, FSL, A2A, and the Q400. I'm clueless as to why they won't work with the CRJ. I am using a registered copy of FSUIPC5 too. 

Try this: In FSUIPC, set up each throttle as "Send to FS as normal axis" and select for each "Axis Throttle X Set" (with the X meaning throttle 1 and 2...you'll have two entries below the button choice regarding the type of axis). Then, on FSUIPC's axis calibration page, make sure that neither axis is processed.


Wayne Klockner
United Virtual

BetaTeamB.png

 

Share this post


Link to post
4 minutes ago, RudiJG1 said:

Try this: In FSUIPC, set up each throttle as "Send to FS as normal axis" and select for each "Axis Throttle X Set" (with the X meaning throttle 1 and 2...you'll have two entries below the button choice regarding the type of axis). Then, on FSUIPC's axis calibration page, make sure that neither axis is processed.

Just tried your way. Still doing the same thing as before. I have all of my aircraft set up the exact same way in FSX:SE, P3D v3, and P3D v4 and they all work just fine. 


Ian Kalter - ATP Multiengine / DHC8 ; EMB-145

Intel Core i7 6700K @ 4.7GHz ; 16 GB Corsair Dominator Platinum DDR4

ASUS Z170-Deluxe ; Nvidia GTX 1080 Ti
Samsung 950 Pro SSD x2, Samsung 850 Pro SSD ; Windows 10 Pro x64

Share this post


Link to post
37 minutes ago, Lude2Envy said:

Just tried your way. Still doing the same thing as before. I have all of my aircraft set up the exact same way in FSX:SE, P3D v3, and P3D v4 and they all work just fine. 

I was looking to see if there was a trial version of FSUIPC. There doesn't seem to be one, even though it says at simmarket, try before you buy.

Share this post


Link to post
4 hours ago, Mark II said:

Every time a forumer express a critic or report a fact against a game, there is immediately the developer which joins the thread  and start to play the victim role, detailing about his family at home with 7 children to feed, the 24*7 job urgent matters to accomplish to save the world .etc...

I think it is time to take critics on board and start to release finished products, just like when there was no web therefore no chance to update the alphas. It is also time to read posts, carefully

This is not intended to offend at all, I want to be clear, but customers nowdays are the less respected part of the chain but they are the only ones which pay you all.

Ive said a million times its because the FS community is full of fools that buy the pay to beta products so now we left with buggy  products when something gets released. It's as If it's now a given that if you buy a product you should only expect 75 percent of it to work.  God I hate capitalism, everyone trying to make a quick buck and to hell with the customer.

 Ill give it to pmdg they seem to be the only company that seem to release finished polished products.

It's heartbreaking to see companies being shoddy,  and dodgy.   Chris Bell was meant to release black marble today,  due to technical issues he couldn't.  So after spending the whole day waiting for my download link (after spending over 100 dollars preordering) I then looked at the forum to see its delayed.  It's not hard to send a global email to tell the preorder people what was going on, my opinion of Chris would of been good he's been honest.  It's BASIC customer service.  Acknowledge the problem, apologise,  fix issue.  But no he wrote on a forum mentioning it's his birthday... It's as if computer programmers are devoid of common sense when it comes to dealing with people.  And to think he's going to be charging for support.  whats also heartbreaking is he's still offering the Pre order discount on the day of release.  I feel robbed.  

Back to the Crj. I think I'll wait till the general public have found the issues and a service pack is released,  same as what happened with the aerosoft Airbuses and the Fsl 320.  

 

 

  • Upvote 6

 
 
 
 
v63vq9-5.png  913456

Share this post


Link to post
1 hour ago, Lude2Envy said:

My TQ6 won't take the throttle's past 40-50% N1. They work fine with PMDG, FSL, A2A, and the Q400. I'm clueless as to why they won't work with the CRJ. I am using a registered copy of FSUIPC5 too. 

In the P3D controller settings do you have 100% sensitivity and 1% dead zone?

Share this post


Link to post
19 minutes ago, 777200lrf said:

In the P3D controller settings do you have 100% sensitivity and 1% dead zone?

My controls are disabled in P3D. I used FSUIPC. 


Ian Kalter - ATP Multiengine / DHC8 ; EMB-145

Intel Core i7 6700K @ 4.7GHz ; 16 GB Corsair Dominator Platinum DDR4

ASUS Z170-Deluxe ; Nvidia GTX 1080 Ti
Samsung 950 Pro SSD x2, Samsung 850 Pro SSD ; Windows 10 Pro x64

Share this post


Link to post
2 hours ago, Lude2Envy said:

Just tried your way. Still doing the same thing as before. I have all of my aircraft set up the exact same way in FSX:SE, P3D v3, and P3D v4 and they all work just fine. 

I went around and around with this this morning.  I finally set up FSUIPC for throttles 1 & 2 (Send direct to FSUIPC) and reset the calibration settings and didn't set them (left the settings blank-  Axis not processed) and the throttles work just fine.  Go figure. Climb, TOGA and Max Power setting increment from one to the next.  For reverse thrust I used Button Settings, Throttle 1 & 2 Decr (Control repeat) and button released Throttle 1 & 2 Cut.  I'm using Saitek throttles.  Later I found an FSUIPC pdf file for calibrating the throttles in the Aerosoft documentation.  :biggrin:  I haven't tried doing it the way that is lined out there.

 

Edited by Bill Griffith
Corrections

Bill  N7IBG     

             

Share this post


Link to post
1 minute ago, Bill Griffith said:

I went around and around with this this morning.  I finally set up FSUIPC for throttles 1 & 2 (Send direct to FSUIPC) and reset the calibration settings and didn't set them (left the settings blank-  Axis not processed) and the throttles work just fine.  Go figure. Climb, TOGA and Max Power setting increment from one to the next.  For reverse thrust I used Button Settings   Throttle 1&2 Decr (Control repeat) and button released Throttle 1 & 2 Cut.  I'm using Saitek throttles.  Later I found an FSUIPC pdf file for calibrating the throttles.  :biggrin:  I haven't tried doing it the way that is lined out there.

 

The calibration instructions they included with the plane didn't work for me. I have my throttles and reversers set up exactly like yours. I'll try leaving the calibration settings blank and see what that does. My reversers work just fine. My flaps lever doesn't work properly either though. As soon as I move the lever just a tiny bit it goes straight to full flaps. 


Ian Kalter - ATP Multiengine / DHC8 ; EMB-145

Intel Core i7 6700K @ 4.7GHz ; 16 GB Corsair Dominator Platinum DDR4

ASUS Z170-Deluxe ; Nvidia GTX 1080 Ti
Samsung 950 Pro SSD x2, Samsung 850 Pro SSD ; Windows 10 Pro x64

Share this post


Link to post
4 minutes ago, Lude2Envy said:

The calibration instructions they included with the plane didn't work for me. I have my throttles and reversers set up exactly like yours. I'll try leaving the calibration settings blank and see what that does. My reversers work just fine. My flaps lever doesn't work properly either though. As soon as I move the lever just a tiny bit it goes straight to full flaps. 

My flaps and reversers worked OK but I assigned them in FSUIPC to the levers that I would normally use for Mixtures.  I use the, what would be, prop levers for engine shut down.  I hope that this works out for you.  It was frustrating for a while, quite a while.  :blink:


Bill  N7IBG     

             

Share this post


Link to post
29 minutes ago, Lude2Envy said:

The calibration instructions they included with the plane didn't work for me. I have my throttles and reversers set up exactly like yours. I'll try leaving the calibration settings blank and see what that does. My reversers work just fine. My flaps lever doesn't work properly either though. As soon as I move the lever just a tiny bit it goes straight to full flaps. 

Early on in the beta I tried the FSUIPC calibration and it did not work at all.

I have the CH 6-lever quadrant sent to P3DV4 via the standard Win7 joystick handler, and it works fine in the CRJ, and in every other P3D add-on. I use two buttons on the quadrant for reverse, via FSUIPC Throttle decr (F2), and that works too.

 

  • Upvote 1

Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
8 hours ago, Mark II said:

Every time a forumer express a critic or report a fact against a game, there is immediately the developer which joins the thread  and start to play the victim role, detailing about his family at home with 7 children to feed, the 24*7 job urgent matters to accomplish to save the world .etc...

I think it is time to take critics on board and start to release finished products, just like when there was no web therefore no chance to update the alphas. It is also time to read posts, carefully

This is not intended to offend at all, I want to be clear, but customers nowdays are the less respected part of the chain but they are the only ones which pay you all.

Bingo... +1

  • Upvote 3

tpewpb-6.png

 

Share this post


Link to post
2 hours ago, Lude2Envy said:

The calibration instructions they included with the plane didn't work for me. I have my throttles and reversers set up exactly like yours. I'll try leaving the calibration settings blank and see what that does. My reversers work just fine. My flaps lever doesn't work properly either though. As soon as I move the lever just a tiny bit it goes straight to full flaps. 

I have no problems with the GF-LGT. Just my throttle.

Share this post


Link to post
3 hours ago, Bill Griffith said:

I went around and around with this this morning.  I finally set up FSUIPC for throttles 1 & 2 (Send direct to FSUIPC) and reset the calibration settings and didn't set them (left the settings blank-  Axis not processed) and the throttles work just fine.  Go figure. Climb, TOGA and Max Power setting increment from one to the next.  For reverse thrust I used Button Settings   Throttle 1&2 Decr (Control repeat) and button released Throttle 1 & 2 Cut.  I'm using Saitek throttles.  Later I found an FSUIPC pdf file for calibrating the throttles.  :biggrin:  I haven't tried doing it the way that is lined out there.

 

This worked for me. Really strange behavior. It worked for my flaps too. My speed brake handle works fine under normal calibration though. Really, really strange. 


Ian Kalter - ATP Multiengine / DHC8 ; EMB-145

Intel Core i7 6700K @ 4.7GHz ; 16 GB Corsair Dominator Platinum DDR4

ASUS Z170-Deluxe ; Nvidia GTX 1080 Ti
Samsung 950 Pro SSD x2, Samsung 850 Pro SSD ; Windows 10 Pro x64

Share this post


Link to post
3 hours ago, Bill Griffith said:

I went around and around with this this morning.  I finally set up FSUIPC for throttles 1 & 2 (Send direct to FSUIPC) and reset the calibration settings and didn't set them (left the settings blank-  Axis not processed) and the throttles work just fine.  Go figure. Climb, TOGA and Max Power setting increment from one to the next.  For reverse thrust I used Button Settings   Throttle 1&2 Decr (Control repeat) and button released Throttle 1 & 2 Cut.  I'm using Saitek throttles.  Later I found an FSUIPC pdf file for calibrating the throttles.  :biggrin:  I haven't tried doing it the way that is lined out there.

 

Just found something else out. If you open the CRJ manager there's a tiny little button in the bottom left corner for option. On the options page there is a selection for "Throttle Axis Value Range". Set that to FSUIPC with or without reverser. Then you can calibrate normally. Not sure why they didn't point that out in the Aerosoft forum. 


Ian Kalter - ATP Multiengine / DHC8 ; EMB-145

Intel Core i7 6700K @ 4.7GHz ; 16 GB Corsair Dominator Platinum DDR4

ASUS Z170-Deluxe ; Nvidia GTX 1080 Ti
Samsung 950 Pro SSD x2, Samsung 850 Pro SSD ; Windows 10 Pro x64

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...