gregmorin

Flight 1 GTN 750 & GTN 650 released!

Recommended Posts

Flight1 has released a second test fix in their support forum.

Fixed my black screens with both the 750 and 650.

  • Upvote 2

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Honestly this is great, adds tons to the experience . $20.00  its about equivalent to 10 minutes on the "hobbs" ..... no big deal.. just think about much this adds to the sim and learning experience and i for one would rather spend the 20.00 on this than of a million other things i seem to have to pay for every day. 

Pete

  • Upvote 1

Share this post


Link to post

Does this mean P3d v3 can be deleted now and gtn will work fine? Thanks

 

Ok I see all the problems with the update. Think I'll keep v3 installed.

Share this post


Link to post

A third test fix has been posted.

It too is working well on my system.   I can leave Defender on.

Did a quick flight from KSEA to KPDX in the A2A C182 without a hitch.

Time to start loading up some other planes.

Thanks to everyone for their input and help with this.

Share this post


Link to post

I was going to download the test at version 2, but instead (using Avast) I excluded C:\Users\user name\AppData\Roaming\Flight1 Aviation Technologies\* and then it worked fine in the Real Air and A2A planes, including AeroSoft's twin otter. 

Share this post


Link to post

Another GTN complete observation:

Since installation of GTN complete the following now occurs:

When there are two vhf navs installed in an aircraft it is now impossible to select a different frequency  in each one. For example selecting a vor frequency in one brings it up in the other. No idea why this is or if anyone else experiences it.

I have no doubt this'll get sorted out.

dave

Share this post


Link to post

Not sure if this news but GTN complete v 2.01 is up on the F1 sales page and seems to fix my black screen issues.

Regards

Bruce

Share this post


Link to post

The test03 patch file got the 650 and 750 up an running for me. Now I must learn how to use them.

Share this post


Link to post
12 hours ago, dbw1 said:

Another GTN complete observation:

Since installation of GTN complete the following now occurs:

When there are two vhf navs installed in an aircraft it is now impossible to select a different frequency  in each one. For example selecting a vor frequency in one brings it up in the other. No idea why this is or if anyone else experiences it.

I have no doubt this'll get sorted out.

dave

Which airplane?  And what GTNs have you installed in the panel?

Share this post


Link to post
On 8/5/2017 at 10:43 AM, pkofman said:

Honestly this is great, adds tons to the experience . $20.00  its about equivalent to 10 minutes on the "hobbs" ..... no big deal.. just think about much this adds to the sim and learning experience and i for one would rather spend the 20.00 on this than of a million other things i seem to have to pay for every day. 

Pete

I agree. I love this thing!

Share this post


Link to post
10 hours ago, Bert Pieke said:

Which airplane?  And what GTNs have you installed in the panel?

Hi,

 

Various non related aircraft and both the 650 and 750 individually....for example: the 650 in the pmdg DC6 and the 750 in the RealAir T-Duke.

Dave

Share this post


Link to post

Is there an easier way to update F1 GTN instead of having to completely redownload the installer, uninstall the previous version and reinstall the new version everytime a new version comes out?

Share this post


Link to post
7 hours ago, captain420 said:

Is there an easier way to update F1 GTN instead of having to completely redownload the installer, uninstall the previous version and reinstall the new version everytime a new version comes out?

No other way that I know of, but you could consider that if your GTN is working, quit updating it. All these new versions since 1st GTN P3D4 release are to get the GTN working, if your's is working don't worry about it. Mine started working 1st go around as soon as  I excluded C:\Users\user name\AppData\Roaming\Flight1 Aviation Technologies\*

  • Upvote 1

Share this post


Link to post
38 minutes ago, jimcarrel said:

No other way that I know of, but you could consider that if your GTN is working, quit updating it. All these new versions since 1st GTN P3D4 release are to get the GTN working, if your's is working don't worry about it. Mine started working 1st go around as soon as  I excluded C:\Users\user name\AppData\Roaming\Flight1 Aviation Technologies\*

Same here - I am not touching it.. :cool:

Share this post


Link to post

My version V2.0 the original release works perfectly that I can see. Or at least I haven't yet found any bugs.

If it ain't broke don't fix it. I know there can be a compulsion to update stuff when new versions come out but its important to check the change log or list of things something is fixing to see if it applies to you.

Share this post


Link to post

I've spoken with F1 about the original issue.

With the original v2.0 release, there is a risk that any new aircraft that you place either GTN unit in, will show black screens.

The updated installer completely resolved this issue, and the risk of this happening.

I'd really recommend uninstalling, and downloading the new F1 wrapper for the newly updated version.

  • Upvote 2

Share this post


Link to post

Hello,

 
I am using P3D v4.3.29.25520, GTN 2.06, GTN Trainer 6.21.0. Whenever I try to use GTN in a virtual cockpit my screen keeps flashing but when I click on the pop-up display it gets back to normal. I can normally click and it functions as it should be but the screen.
It's not a problem related to the aircraft because I've tried with Carenado, RealAir, FlySimWare and I always get the same error. Tried to do a fresh install and the exclusions mentioned in a few pages behind, none of this has worked.
 

 

 
mOfF8ju.png
Edited by jaunsa
Embedding youtube video

Share this post


Link to post

I've locked this thread - it's over a year old. Your question is much better asnwered in the official GTN750 support forum at Flight1.

Vic

edit: the poster found his solution - 

"The solution was updating my Intel Graphics Card drivers"

Share this post


Link to post
Guest
This topic is now closed to further replies.