Jump to content

Sign in to follow this  
Justin133

Help!!! P3D v4 doesn't start anymore!

Recommended Posts

Hello,

some days ago I installed all PMDG v4 aircrafts new on my laptop. Scince this, the sim doesn't start anymore...

It shows the main picture of P3D but when it tries to open the main menu, the picture is gone and there is nothing.

The Task Manager tells me, the sim, SODE and courtal are running but it isn't shown in the Task Line too!

I've reinstalled PMDG and AS16, I've even already reinstalled my P3D and the same problem...

Under troubleshooting it shows me "Failed to connect".

 

Please help me! :ampun:

 

Win 10

i7-5700HQ

SSD128G

GTX970

 

 

Share this post


Link to post

I had this problem also. Generally restarting the machine works to alleviate this issue. I ended up rebuilding my CFG and that resolved the issue. 


UAL537.png

Clear Skies,

Brandon Mckay

Share this post


Link to post

Did you fly any of those aircraft? If so maybe try deleting those previous flight files, believe they are in a folder under the documents folder. 


i7 7700K @4.2, GTX 1060 6 Gig, Windows 10, P3D v 5, - no MSFS because since release day, can not get a complete download

Share this post


Link to post

Most likely your default startup file is corrupted. They are in \documents\prepar3d v4. Delete all "previous flight". If that does not work, move all files in the folder somewhere else and then put them back one by one to find the guilty one


Willy Vercruyssen

i7-7700K @ 4.9 GHz, 32GB DDR4, GTX1080, 2 x Samsung 512GB NVMe, 3TB HDD, Windows 10 Prof

Share this post


Link to post

Try the above. 

Also can be a corrupted shaderfile. 

Delete your shaders under c:users/appdata/local/LM/V4/shaders 

Lastly try disable entrys in XML.dll and exe.dll and se if a addon is corrupted. 

Thanks Michael Moe 


Michael Moe

 

fs2crew_747_banner1.png

Banner_FS2Crew_Emergency.png

Share this post


Link to post

Ive had some success with deleting the file SceneryStatus.bin from the folder

C:\ProgramData\Lockheed Martin\Prepar3D v4

forcing a rebuild of the scenery cache

Works but you have to do it before most P3D launches


                 MSFS2020 now RULES the SKIES

                                                  Allen  Lavigne    in   Canada

 


 

Share this post


Link to post

This is a known issue. If you've installed PMDG aircrafts. It will have installed RAAS from FS2CREW. Along with that it would have installed a Spanish Microsoft engine of some sort. If you've uninstalled that it won't start. Try uninstalling RAAS if u can. 


Clinton Royston Fernandes.

Vabb-Mumbai India.

Share this post


Link to post

Hi again,

first thanks to everyone for your help! :emu:

The Sim starts again after changing the exe.xml.

 

Second, I've got a new huge problem...:mellow:

The Sim starts but it don't show the aircraft and only my Flytampa and Flightbeam sceneries nothing else.

It loads very fast and then the P3D crashes...

 

HELP me once again please!

Share this post


Link to post

I had same problem... uninstalled/reinstalled P3Dv4 solved the problem ....

FTX Central
ASP4
FS Real Time
Navigraph
My Traffic Professional
PMDG 777x
FSUIPC5

Base: GYGABYTE GA-Z170X G1 Gaming
Memory RAM: 8GB (4GBX2) 3000MHz DDR4
Hard Drive: 2TB SATA-III 7200RPM HDD
Graphics: EVGA GeForce GTX 1060 Superclocked 6GB GDDR5
Processor: I7-6700 CPU 4.00GHz
Windows 10 Creator 64 bit Operating System
 

  • Like 1

Share this post


Link to post
On 6/8/2017 at 10:27 AM, Falconfly said:

This is a known issue. If you've installed PMDG aircrafts. It will have installed RAAS from FS2CREW. Along with that it would have installed a Spanish Microsoft engine of some sort. If you've uninstalled that it won't start. Try uninstalling RAAS if u can. 

Falconfly you saved my day! Thanks. 

I was cleaning up in my apps and feature section and found this strange Spanish microsoft engine - uninstalled it. Worked with the pc for a few days and then when I wanted to fly the sim crash - CTD out of nowhere!!! I have been trying all kind of things, but this was the trick. Thank you again for the post.

Regards

Jan Nissen

Share this post


Link to post

Anyone else seeing a constant RAAS P3D content error message complaining about a 64 bit version being needed? I have the pmdg 737 but nothing else RAAS related I think.

gb.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 16GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post
9 hours ago, Lerbech said:

Falconfly you saved my day! Thanks. 

I was cleaning up in my apps and feature section and found this strange Spanish microsoft engine - uninstalled it. Worked with the pc for a few days and then when I wanted to fly the sim crash - CTD out of nowhere!!! I have been trying all kind of things, but this was the trick. Thank you again for the post.

Regards

Jan Nissen

Hey Jan. 

Glad that worked for you! 

Cheers. 


Clinton Royston Fernandes.

Vabb-Mumbai India.

Share this post


Link to post

For anyone still experiencing this issue.

I found the easiest way to get my reinstall of P3D to run was to rename the folders that contain remaining files after uninstall. Namely, in Documents, "Prepar3D v4 Add-ons" and "Prepar3D v4 Files", and in Program Data, "Lockheed Martin/Prepar3D v4". By just adding the word "Old" to the end of the file name. These folders are then recreated with the new installation. Any old corrupted files will not interfere with the installation. You will need to download all of your add-on scenery, aircraft, tweaks, etc.

I recommend adding each piece individually and running the sim to confirm proper install. Exit the sim before installing the next add-on and run the sim again. Do this for every add-on to be sure they will all operate. This will identify any corrupt add-on. If an add-on does not install properly, re-download it from the original source and try again.

Hope this helps if you have a load issue.

Edited by Canuckshaw

Curtis Renshaw

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,100.00 of $25,000.00 Donate Now
×
×
  • Create New...