Jump to content

ndflieger

Aerosoft Airbus Bundle - cockpit problem

Recommended Posts

Greetings all.

I had been flying the Aerosoft Airbus series without any problems for quite some time in FSX-SE, Windows 10 Pro. However, suddenly, last weekend those cockpits started looking pretty weird. I have an early version of the Fixer installer (1.08a). Is it possible a setting somewhere got messed up when I wasn't looking?

20170813182434_1_zpsavc3hi8l.jpg

 

I've uninstalled/reinstalled the Aerosoft product and validated my FSX-SE files in Steam. Nothing has worked thus far. As near as I can tell, the Aerosoft Airbuses are the only aircraft affected.

Any suggestions would be appreciated.

Regards,

Scott

Share this post


Link to post
Share on other sites

it looks like a setting to show the manipulators. Where that setting is I can't say.

Share this post


Link to post
Share on other sites
3 hours ago, ndflieger said:

I have an early version of the Fixer installer (1.08a).

Why not update to the latest version (with many improvements over the one you have) and see if it still happens?

Share this post


Link to post
Share on other sites

I'm happy to report that yesterday evening I purchased and downloaded the latest version of Steve's DX10 Fixer. Uninstalled and reinstalled the libraries as per the manual, and all is working fine, once again :biggrin:

It's good to be back in the Aerosoft 'bus.

Cheers,

Scott

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...