nickb84

Door assignments, zooming in and ATC window!

Recommended Posts

Hello all, 

 

im having a nightmare today with keyboard assignments. I started the day with changing (or adding)  a keyboard assignment for reloading aircraft. I was trying to make a quick fix for changing the ATC flight number at the gate. I got that working but it seems to have had an adverse effect on other commands.  So I reset my key commands  to default settings  but still having issues with some commands. To start with the doors that normally are no problem to open with shift + E and shift + E 2 are troublesome. They work maybe once when you load the a/c but then stop working (whether they are open or shut). The next issue is if you press to try and get the doors working again it effects the ATC pop up window and it will open with its key command (default) but hen close very quickly - making it impossible to use for ATC. Their is no way to get the ATC window open now - unless if you reload aircraft again and just don't touch the door commands. 

 

The zoom command is paralysed too and too and no way to zoom in and out ( + and -)

 

I have noticed on a couple of occasions that when trying to open exit 2 (shift + E + 2) that it suddenly launches google chome (default browser) and opens a weblink! It takes me to www.aerosoft-shop2.com/products/aes/aes.html 

The link is not an active webpage but I'm really confused what is causing this strange behaviour with my assignments. 

I have AES but no idea why it's launching this page and I didn't even know that I had assigned or could assign to launch a web browser from FS  as I said though this doesn't happen every time, it seems after the exit commands pack up the ATC window doesn't stay open and that happens every time which is more annoying! 

At the moment the workaround is not to touch the door assignments and I can fly the aircraft normally, but would be nice to get this back to normal. 

Checked all keyboard assignments in FS and as per default and the origianl command for refresh aircraft I set has been removed now.. 

 

Wondered if anyone has come across this or any similar issues with keyboard assignments going wrong or any useful tips as I am running out of places to look or fix? 

Thanks 

Nick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Nick, we've all had something like this at sometime. Just delete your FS9.cfg file, relaunch FS2004, and it will rebuild a new FS9.cfg with the default settings again. You'll find it here:

C:\Users\Nick\AppData\Roaming\Microsoft\FS9

Share this post


Link to post
Share on other sites

Thanks! 

This worked a treat! Thanks for suggesting with all the 'anomalies' I didn't think about the CFG. 

Seem to have most settings back to normal however my aircraft have developed a curious pitch problem in flight, which is particularly noticeable in cruise as a/c are pitching up 7,10 or even up to 12-15 degrees! 

So I did some further playing around with both the new CFG and also ruled out any issues with the aircraft.cfg but nothing would correct it. This is with all a/c too - default or add on.

im not too hot with editing the fs9.CFG but have had a quick look and can't see any obvious entries which need tweaking, but I did put my old CFG back to try and the pitch problem was no more suggesting it's here (somewhere).

Any ideas what what needs tweaking here? 

Cheers again 

Nick 

Share this post


Link to post
Share on other sites

Hi Nick, I'm glad you backed up your old FS9.cfg first! The only section in the FS9.cfg I can think of which might affect this is the [Realism] section - if you compare your old and new FS9.cfg's you might see a difference, if so just edit the new file to match the old one.

Share this post


Link to post
Share on other sites

Always backup....!

Hey - Thanks again for your advise.  I checked the realism settings and all look to be same or similar, but I was browsing the control section below and that seems quite different.  So I have been copying and pasting and trying out.  

I don't think I mentioned before but my controls were super sensative since the cfg rebuild but the edited control section has taken care of that. 

The pitch issue is still occurring and now the aircraft can't really find stable flight In a cruise as the pitch is too high and I guess with the control tweaks just heads into a stall. I can take off and climb no problem (with low climb rate). I will continue to look in more detail at the CFG to compare over the weekend  though.

Thanks again 

Nick 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now