Jump to content

Sign in to follow this  
Marcelo Plaza

Volcano Land - Central-Southern Chile and Argentina

Recommended Posts

After one week working with Orthos4XP I had success with the first 4 tiles of the "Volcano Land". 

I use to live around this area and it is a beautiful scenery (naturally).

The setup is a bit different from the tutorials but in general my major problem was Complex Masks, it gave problems and the game crashed in several different ways.

Now I have a question about the foggy image that is displayed as a result of the tiles creation. What should the parameters be to make such correction in Orthos4XP. I want to make it preferable  in one pass, it doesn't matter if the tiles already have some different tones, I just want to boost some contrast and color correction. 

Should I have done this with the JPEGs before creating the tiles ?

Any suggestion is welcome.

Thanks

MCP

Share this post


Link to post
Share on other sites

are you using the mesh and running the overlays from alpilotx hd mesh?


XP11 / P3D v3.3 | i7 4790 3.6 GHz | EVGA GTX 1070 8GB | 28GB RAM | Windows 10 64 bit

Share this post


Link to post
Share on other sites

I don't think we are allowed post links anymore on avsim. Google alpilotx hd mesh. Download the tiles you want and put them in your custom scenery - put them at the bottom below all other scenery entries in your scenery.ini. Then run OrthoXP using your Bing ZL17 and direct the overlays to the Earth Nav folder of the hd mesh folder which you recently downloaded.

In scenery.ini,

  1. airports
  2. overlays
  3. ortho tiles
  4. hd mesh folder
  • Upvote 1

XP11 / P3D v3.3 | i7 4790 3.6 GHz | EVGA GTX 1070 8GB | 28GB RAM | Windows 10 64 bit

Share this post


Link to post
Share on other sites

Hi. In case I opt to the HD mesh I need to generate the tiles again with the new mesh and then Overlay it ?

Edit: I did it, Overlay with Ortho4XP and added HD Mesh folder in the scenery.ini

thks

MCP

Share this post


Link to post
Share on other sites

I don't think those fogs are Ortho4XP.  Try CAVOK and clear high visibility, if those fogs are gone, then try reduce the fog/haze by using the fog_be_gone tweak (just Google for this).


Vu Pham

i7-2700K 4.8 GHz OC, 16 GB RAM, GTX980, Velociraptor Drives for Sim, SSD for system.  XP11,  P3Dv4.1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...