Sign in to follow this  
o0llied

[P3D V4] Need help with my sound setup

Recommended Posts

Hello Everyone,

I need some help with setting up my sound configuration. I have always flown using 2 headsets, one for me and one for my dad(Co-pilot ;)).

After starting a new flight today ( LOWW-EHAM) I noticed I wasn't hearing the engines, I was able to fix that. But then I wasn't able to hear the clicking sound you would hear from the switches. 

So I started looking on the forums, I saw a post where people were recommending to use a speaker and a headset, speaker for p3d and headset for ATC sound. I thought that would be fun to use.

So I grabbed my old speakers and plugged them in. Strangely, they did not show up. The speakers are a bit old, and both of them have a separate connection. 

 

Can anyone help me by telling me how to get my sim sound on the speakers and the sound from VATSIM/Vpilot into both headsets?

Thanks in advance.

 

Kind regards,

 

Olivier

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Oliver,

Pity somebody else hasn't answered your question, but I found a solution for me as I wanted the same as you. The aircraft sound coming through the speakers, but ATC coming through the headsets.

What I found is you need two seperate audio output sockets from your MB. Obviously there is a green one at the rear of the PC, but, in my situation there is also one available at the front of the PC, although this one had never been connected. Each case will be different, but you may see one at the front of yours. If it doesn't work then yours also has most likely not been connected to your MB when the PC was built.

If you do have one, there will be connectors behind the panel, these need to be connected to the MB, and that information you'll find in your MB manual. If you don't have your manual you can probably google your MB model and download one.

Once you have both working you should be able to get FSX/P3D to output to the speakers, then use VATSIM/IVAO/Pilotedge software to output to the headphones.

 

Hope this has been some assistance to you.

Cheers

Graham

Share this post


Link to post
Share on other sites

Did you find a solution to the cockpit sounds ie clicking sounds for the switches I also cannot hear the gear going down and the flaps ect ect

David

Share this post


Link to post
Share on other sites
3 hours ago, davians said:

Did you find a solution to the cockpit sounds ie clicking sounds for the switches I also cannot hear the gear going down and the flaps ect ect

David

Had this issue because my receiver was going into standby if I mute sounds.

Check that you set windows audio up properly and also use default device in the p3d options.

Make sure you don't switch the default audio device when p3d is running or like in my case let it go into standby which removes the device from p3d and makes things weird with multichannel audio.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this