Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I've used PTA from the very beginning - right through to the current 2.52. I've not known PTA *on its own* to induce any stutters. However - check your preset settings - there are a few marked as having a slight performance hit. Maybe if you just happen to have many of them enabled, the cumulative effect might cause stutters.

Adam.

Share this post


Link to post
Share on other sites

Sorry - I meant PTA preset values. P3D settings are a whole different can of worms!  You gave the impression that the stutters only happened after installing PTA, so I presumed your P3D settings hadn't changed.

Adam.

Share this post


Link to post
Share on other sites
8 hours ago, Wanthuyr Filho said:

Other than cloud sizes, what may cause a performance hit?

Cloud sizes/shadows mainly, I agree, but there are the odd others. Here's what I could find:

1) Cloud shadows
2) Scale width & height of clouds
3) Presets that require tesselation (some lighting and water tweaks)
4) FXAA in the Post-processing section

Adam.

Share this post


Link to post
Share on other sites

Hello,

May we assume you have restored original shaders, no presets applied, and your problems went away ?

Share this post


Link to post
Share on other sites

Hi:

Indeed.  Prior o PTA, I didn't notice much stutters.  But after install and use, I noticed micro stutters.

Adam,

Could I trouble you to explain in a little more detail about how to go about checking the items you mention.  Where do I find those and settings (I image all in PTA) and what am I looking for.

Thanks!

Share this post


Link to post
Share on other sites
9 hours ago, Dreamflight767 said:

Could I trouble you to explain in a little more detail about how to go about checking the items you mention.  Where do I find those and settings (I image all in PTA) and what am I looking for.

I think your best course of action (and a great way of learning what PTA does) is to work your way through every single preset - and read the notes that pop up in the right hand panel. No need to actually apply them, just read through.

Once you've gone throught them all, try a few tests on various tweaks. Make the changes fairly large to begin with, then you'll be able to spot the differences more obviously - then fine tune.

Some help on procedures here: http://www.nzfsim.org/index.php?dsp=PTA&tips=1#tips

Adam.

Share this post


Link to post
Share on other sites
1 minute ago, Dreamflight767 said:

We can close this topic.  My stutters were not caused by PTA.  Thank you to all for their help though!

Great! As a matter of interest, what was the cause?

Adam.

Share this post


Link to post
Share on other sites

Mytraffic6.  When I was running tests for probable causes for my stutters, I thought I was disabling it MT6.  In fact, when I closed the scenery library in P3D, it re-checked it self.  So, I had to go manual disable it and boom, night and day difference. 

Share this post


Link to post
Share on other sites

It's not only MyT 6 but rather any big AI package that will cause performance issues. For the Ultimate Traffic series there is a built-in frame rate target option that limits the total number of AI aircraft within the user's reality bubble. For MyT 6, one needs to use the FSUIPC traffic limiter options to get the same result.

Share this post


Link to post
Share on other sites

Quite interestingly within v4 I have virtually no performance loss with AI traffic, but within v3.x if I used the same amount of traffic my PC would go down to its knees right away.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now