Jump to content
Sign in to follow this  
viperlid

747 crashing FSX

Recommended Posts

well, just tried deactivating ALL but default sceneries, even orbx global and vector entries and.... noup... nothing, still crashing anywhere else but MMGL

also video card drivers were just updated a few minutes ago.


Alfredo Hernandez

Share this post


Link to post
Share on other sites

what I find extremly odd is that once I load the plane in MMGL (and now tried MMLP and it did load well) and then move the plane to a super heavy 3rd party scenery like dubai or hong kong or even luxembourg from just sim, and everything keeps working well. Im able to use the plane perfectly. I do have the 777 too and It has no problems at all.


Alfredo Hernandez

Share this post


Link to post
Share on other sites

You're not the only person suffering from this problem. Having the same issue. Started right after the recent updates.

I opened a ticket yesterday for it. When I select any QOTS II livery on the free flight screen FSX-SE crashes. Doesn't matter what airport I select to load it at. I've tried loading the trike at various airports and then select the 744 with no luck. Crashes every time.  No problems with any other aircraft and I own most of PMDG's aircraft.

 


Mark Adams, KPWM

Share this post


Link to post
Share on other sites

I have tried just about everything I can think of. I've uninstalled the 744 and reinstalled. I've deleted the recent W10 updates. I've even installed an earlier version of the 744 QOTS II. Also tried downloading the most recent installer and reinstalled. I've tried running it without AS2016 and ASCA.

Still experiencing the issue.

  • Upvote 1

Mark Adams, KPWM

Share this post


Link to post
Share on other sites

I've had a couple of unexpected events with the QOTSII.  Currently troubleshooting.  One of the three events could be reproduced at the same geographic location however there is no scenery over Hudson Bay.  Latest thing I've tried is to eliminate Navigraph's Simlink, stopped it from being loaded by the simulator.  Takes days to track something like this down.

Best approach is to be methodical with your troubleshooting.  Something is to blame, but I'm confident that it is not the QOTSII.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

I've had the same problem. My fsx:se crashed trying to load 744 at fsdt klax v2 and then tried my pmdg 777.  Same thing.  Today I tried loading the 744 at kacv, just a little airport, and again fsx:se crashed.  I have ver 3.00.8145 for the 744.  I'm going to see if the 777 loads and the 737.  Those 2 had updates today. Well just checked the 737 and it loaded fine, but the 777 crashed.  My windows updated yesterday, I have ver 1703 build 15063.608, this is windows pro 10 64-bit.


John K
 

Share this post


Link to post
Share on other sites

Seems  That something serious  happened then.. Some Windows update... I dont know 

Lets see who el se come with similar problems 


Alfredo Hernandez

Share this post


Link to post
Share on other sites

SUCCESS GENTLEMEN!!

I Deleted a Windows update from September 12th and I've got the queen back.

Worked for me guys. Give it a try(If you dare defy the great Microsoft). I knew it was nothing I did because I haven't installed or changed anything before I started having this problem that we've been dealing with.

Whew! Glad I got that sorted out.:biggrin:


Mark Adams, KPWM

Share this post


Link to post
Share on other sites

 

3 minutes ago, viperlid said:

would you be so kind to tell us which update is it?

Sorry about that.

Here is the update that I deleted:

2017-09 Cumulative Update for Windows 10 Version 1703 for x64-based Systems (KB4038788)


Mark Adams, KPWM

Share this post


Link to post
Share on other sites
51 minutes ago, 744 driver said:

 

Sorry about that.

Here is the update that I deleted:

2017-09 Cumulative Update for Windows 10 Version 1703 for x64-based Systems (KB4038788)

I can definitely confirm that this is the issue because I just re-installed this update and the issue started again. Uninstalled it again and the issue went away. For me it was just the QOTS II that wouldn't load and caused the program to crash. 

All is well now but something needs to be done about this though because the updates should still be installed at some point I feel.

Thanks.


Mark Adams, KPWM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...