felan09

ShadersHLSL folder Prepar3D V4

Recommended Posts

Hi guys,
trying to apply a preset I am getting the following error:
ERROR: can't make backup of D:\spiele\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl at D:\spiele\Prepar3D v4\PTA\SHADERS_BACKUP\PostProcess\HDR.hlsl
ERROR: can't make backup of D:\spiele\Prepar3D v4\ShadersHLSL\PostProcess\FXAAResolve.hlsl at D:\spiele\Prepar3D v4\PTA\SHADERS_BACKUP\PostProcess\FXAAResolve.hlsl
I've already did a repair of the Prepar3D-client to get a fresh ShadersHLSL folder. I am using PTA version 2.52. Any ideas whats going wrong?
Many thx in advance!
Kind regards
dirk

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is the program running as administrator (right click the .exe and select "Run as Administrator")?

Share this post


Link to post
Share on other sites

Thx Matt, will try it when I have reinstalled the sim next week and give will give feedback then

Share this post


Link to post
Share on other sites

Hi.  I am getting a lot of errors as well

 

Using "Run as administrator"

Applying preset C:\Users\William\Desktop\MattDavies_v1.1.ini...

ERROR applying preset: source file C:\Users\William\Desktop\SHADERS_BACKUP\Cloud.fx not found

ERROR applying preset: source file C:\Users\William\Desktop\SHADERS_BACKUP\General.fx not found

ERROR applying preset: source file C:\Users\William\Desktop\SHADERS_BACKUP\GPUTerrain.fx not found

ERROR applying preset: source file C:\Users\William\Desktop\SHADERS_BACKUP\FuncLibrary.fxh not found

ERROR applying preset: source file C:\Users\William\Desktop\SHADERS_BACKUP\PostProcess\HDR.hlsl not found

ERROR applying preset: source file C:\Users\William\Desktop\SHADERS_BACKUP\PostProcess\FXAAResolve.hlsl not found

Applying [Tweak main config (prepar3D.cfg)] to Main config file

Preset has been applied with errors. See log above

Shaders cache cleared

Any help would be great.

I get this with all my presets

 

Share this post


Link to post
Share on other sites

Did a fresh install of P3D V4 and ran PTA as an admin...same result....

Quote

ERROR: can't make backup of G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl at G:\Prepar3D v4\PTA\SHADERS_BACKUP\PostProcess\HDR.hlsl
ERROR: can't make backup of G:\Prepar3D v4\ShadersHLSL\PostProcess\FXAAResolve.hlsl at G:\Prepar3D v4\PTA\SHADERS_BACKUP\PostProcess\FXAAResolve.hlsl

 

Share this post


Link to post
Share on other sites
On 10/5/2017 at 11:17 PM, willultra99 said:

Is there another place for support?

You can email me: matt.davies@projectfly.co.uk

Share this post


Link to post
Share on other sites
On 10/6/2017 at 6:25 PM, felan09 said:

Did a fresh install of P3D V4 and ran PTA as an admin...same result....

 

That is entirely a permissions issue.

Try running it under Windows 7 compatibility, some people have said this fixes it for them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now